Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Dawanie Premium


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 adixde

    Początkujący

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:19
  • Lokalizacja:Bialystok
Offline

Napisano 18.12.2011 20:32

Siema mam tego cod moda http://amxx.pl/topic...-by-rob-zombie/

I nie wiem jak dac premium jaka flaga za to odpowiada
jak np flaga t
to tylko?

Ip "" "T" "DE"

Tak?
  • +
  • -
  • 0

#2 Rob Zombie `

    Wszechpomocny

  • Użytkownik

Reputacja: 153
Profesjonalista

  • Postów:320
  • GG:
  • Imię:Paweł
  • Lokalizacja:Kozienice
Offline

Napisano 18.12.2011 20:45

Wycinek z .sma COD'a
Spoiler


users.ini

; n - custom level B
; o - custom level C
; p - custom level D
; q - custom level E
; r - custom level F
; s - custom level G
; t - custom level H

Jak widzisz klasy są podzielone na Premium i Ekstra. Te pierwsze są na Flage "D" a drugie na "H" także jeśli chcesz komuś dodać klasy premium dodajesz w users.ini

"nick" "haslo" "pz" "a"
jeśli klasy ekstra
"nick" "haslo" "tz" "a"
Mam nadzieje, że zrozumiałeś ;P
  • +
  • -
  • 0

#3 adixde

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:19
  • Lokalizacja:Bialystok
Offline

Napisano 18.12.2011 21:20

Zrozumialem dzięki. Ale pisalem ten post jak wgrywalem ten pliki i nie chca cos mi dzalac
  • +
  • -
  • 0

#4 Rob Zombie `

    Wszechpomocny

  • Użytkownik

Reputacja: 153
Profesjonalista

  • Postów:320
  • GG:
  • Imię:Paweł
  • Lokalizacja:Kozienice
Offline

Napisano 18.12.2011 21:35

każdemu działa bez zarzutu, także Ty roisz w czymś błąd. Pokaż logi
  • +
  • -
  • 0

#5 adixde

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:19
  • Lokalizacja:Bialystok
Offline

Napisano 18.12.2011 21:45

nie ma co tu pokazywac serwer i tak nie jest moj ja tylko testuje. A moj serwer jest pod windows a twoje pliki chyba linux
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych