Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] Admini nie działają


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Johny

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:53
  • GG:
  • Imię:Krzysiek
  • Lokalizacja:Ciechanów
Offline

Napisano 17.12.2011 23:11

Witam, mam problem z adminami na serwerze. Nwm od czego to może być może od tego że wyłączyłem GmAmxBans i przeszedłem na minibansa nie wiem sam.

Jak daje amxmodmenu to w konsoli pojawia się:
Nie mozesz uzyc tej komend

w user.ini ma dobrze wpisane
"STEAM_0:0:25100502" "" "bcdefghijklmnopqrstu" "ce"

Wiecie w czym może być problem?
  • +
  • -
  • 0

#2 Na 5tyk

    Godlike

  • Użytkownik

Reputacja: 430
Wszechobecny

  • Postów:1712
  • GG:
  • Imię:Patryk
  • Lokalizacja:PL
Offline

Napisano 17.12.2011 23:12

Moze nie wylaczyles pluginów od GMAMXBansa?
  • +
  • -
  • 0

#3 Johny

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:53
  • GG:
  • Imię:Krzysiek
  • Lokalizacja:Ciechanów
Offline

Napisano 17.12.2011 23:25

kawałek z plugins.ini
; AMX Mod X plugins

; Admin Base - Always one has to be activated
;amxbans_core.amxx
;amxbans_main.amxx debug
;amxbans_ssban.amxx
;amxbans_freeze.amxx
;amxbans_flagged.amxx


minibans.amxx           ; ban z powodem
;admin.amxx ; admin base (required for any admin-related)
;admin_sql.amxx ; admin base - SQL version (comment admin.amxx)

; Basic
admincmd.amxx ; basic admin console commands
adminhelp.amxx ; help command for admin console commands
adminslots.amxx ; slot reservation
multilingual.amxx ; Multi-Lingual management

; Menus
menufront.amxx ; front-end for admin menus
cmdmenu.amxx ; command menu (speech, settings)
plmenu.amxx ; players menu (kick, ban, client cmds.)
;telemenu.amxx ; teleport menu (Fun Module required!)
mapsmenu.amxx ; maps menu (vote, changelevel)


a moze admin.amxx odpowiada za to a ja go mam OFF ?
  • +
  • -
  • 0

#4 Na 5tyk

    Godlike

  • Użytkownik

Reputacja: 430
Wszechobecny

  • Postów:1712
  • GG:
  • Imię:Patryk
  • Lokalizacja:PL
Offline

Napisano 17.12.2011 23:27

Wlasnie usun ; z przed admin.amxx bo ón odpowiada za adminow ;)
  • +
  • -
  • 1

#5 Johny

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:53
  • GG:
  • Imię:Krzysiek
  • Lokalizacja:Ciechanów
Offline

Napisano 18.12.2011 00:11

zczaiłem właśnie jak dałem ten kawałek z plugins.ini i patrze coś nie tak jest.
można zamknąć.
  • +
  • -
  • 0

#6 Ojciec Dyrektor

    papa smerf.

  • Przyjaciel

Reputacja: 476
Wszechobecny

  • Postów:3035
  • Imię:Paweł
  • Lokalizacja:Rabka-Zdrój
Offline

Napisano 18.12.2011 00:17

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych