Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z Baza MySQL


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 Jeżu

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • Lokalizacja:Dąbrowa Górnicza
Offline

Napisano 17.12.2011 11:48

L 12/17/2011 - 11:36:57: [deathrun_stats.amxx] Error (1044): Access denied for user 'wojdek_
L 12/17/2011 - 11:36:57: [] Plugin ("deathrun_stats.amxx") is setting itself as failed.
L 12/17/2011 - 11:36:57: [] Plugin says: Cant connect to database
L 12/17/2011 - 11:36:57: [] Run time error 1 (plugin "deathrun_stats.amxx") - forced exit

Witam wyskakuje mi taki błąd , plugin jaki mam to deathrun_stat .



amx_drstats_host "k2.unixstorm.org"
amx_drstats_user "wojdek_stat"
amx_drstats_pass "######"
amx_drstats_db "wojdek_stat"

wiecie może dlaczego tak się dzieję ? zezwolenie dla hosta % jest ...

Proszę o pomoc.
  • +
  • -
  • 0

#2 speedkill

    Godlike

  • Przyjaciel

Reputacja: 1570
Godlike

  • Postów:2733
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Prudnik
Offline

Napisano 17.12.2011 11:56

Chyba coś nie masz tego zezwolenia :P
L 12/17/2011 - 11:36:57: [deathrun_stats.amxx] Error (1044): Access denied for user 'wojdek_
+ Daj plugin na samą góre w plugins.ini i wtedy sprawdź.
  • +
  • -
  • 1

If you can dream it, you can do it.


#3 Gh0st

    :)

  • Power User

Reputacja: 846
Czempion

  • Postów:920
  • GG:
  • Imię:Tomek
  • Lokalizacja:Rabka-Zdrój
Offline

Napisano 17.12.2011 12:00

wiecie może dlaczego tak się dzieję ? zezwolenie dla hosta % jest ...

Wklej zamiast %, IP serwera i spróbuj.

@speedkill123
daj mi jeden sensowny powód dla którego miał on dać ten plugin na samą górę?

Użytkownik Gh0st edytował ten post 17.12.2011 12:03

  • +
  • -
  • 1

#4 Jeżu

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • Lokalizacja:Dąbrowa Górnicza
Offline

Napisano 17.12.2011 12:01

Jak dałem na samą górę to już się coś zmieniło i jest coś takiego :

L 12/17/2011 - 11:58:23: [deathrun_stats.amxx] Error (2002): Can't connect to local MySQL se
L 12/17/2011 - 11:58:23: [] Plugin ("deathrun_stats.amxx") is setting itself as failed.
L 12/17/2011 - 11:58:23: [] Plugin says: Cant connect to database
L 12/17/2011 - 11:58:23: [] Run time error 1 (plugin "deathrun_stats.amxx") - forced exit



/edit : dałem ip zamiast % i dalej to samo ...

Użytkownik Jeżu edytował ten post 17.12.2011 12:06

  • +
  • -
  • 0

#5 Gh0st

    :)

  • Power User

Reputacja: 846
Czempion

  • Postów:920
  • GG:
  • Imię:Tomek
  • Lokalizacja:Rabka-Zdrój
Offline

Napisano 17.12.2011 12:11

Ale zamiast u góry plugins.ini daj normalnie na sam dół ...
  • +
  • -
  • 1

#6 speedkill

    Godlike

  • Przyjaciel

Reputacja: 1570
Godlike

  • Postów:2733
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Prudnik
Offline

Napisano 17.12.2011 12:14

@speedkill123
daj mi jeden sensowny powód dla którego miał on dać ten plugin na samą górę?

Plugin ma top15 + komendy które czytają czas z sql'a
Kiedyś jak wgrałem ten plugin pierwszy raz dałem na sam dół to nie działał , gdy dałem na góre połączył się i grało wszystko.
  • +
  • -
  • 1

If you can dream it, you can do it.


#7 Jeżu

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • Lokalizacja:Dąbrowa Górnicza
Offline

Napisano 17.12.2011 12:18

Jestem j**niety , i wkleiłem to do amxx.cfg zamiast do sql.cfg ... działa wszystko ,sorka :) Macie po plusie ;)
  • +
  • -
  • 0

#8 speedkill

    Godlike

  • Przyjaciel

Reputacja: 1570
Godlike

  • Postów:2733
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Prudnik
Offline

Napisano 17.12.2011 12:22

Jestem j**niety , i wkleiłem to do amxx.cfg zamiast do sql.cfg ... działa wszystko ,sorka :) Macie po plusie ;)

Dziwne, dane do bazy można dać tu albo tu nie ma różnicy ;)
  • +
  • -
  • 1

If you can dream it, you can do it.





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych