Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Antyrasz


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 tHo

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:47
Offline

Napisano 16.12.2011 21:39

Mam pewien problem z antyraszem na swoim serwerze TP.

Takie mam ustawienia:

//antyrusher
amx_antirusher_action 2
amx_antirusher_sound 1
amx_antirusher_sound_mode 0
amx_antirusher 1
amx_antirusher_slap 1
amx_antirusher_time "45"
amx_antirusher_immunity 0
amx_antirusher_warn 1
amx_antirusher_freq 0.1
amx_antirusher_zasady 1

Problem polega na tym, ze ustawiona runde mam na: mp_roundtime 1.75 a antyrasz wylacza mi sie kiedy chce. Raz jest to gdy do konca rundy zostalo 20 sekund, raz gdy 30 sekund, raz gdy 10 sekund..

Wie kto moze o co chodzi?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych