Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

PIerszenstwo pluginow


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
12 odpowiedzi w tym temacie

#1 eX.F!GHT3R

    Zaawansowany

  • Zbanowany

Reputacja: 6
Nowy

  • Postów:144
  • GG:
  • Imię:Jakub
  • Lokalizacja:Radzimów
Offline

Napisano 14.12.2011 09:41

Witam mam problem mam server deathrun i plugin vip dla każdego i vipa platnego lecz jest problem ponieważ każdemu wyświetla się ten darmowy vip a chce aby dla adminów i vipow wyświetlał się vip płatny i jak to zrobić ?

#2 ShaRk.

    Zaawansowany

  • Zbanowany

Reputacja: 14
Początkujący

  • Postów:94
  • Imię:Damian
  • Lokalizacja:Krk
Offline

Napisano 14.12.2011 12:07

Ustaw płatnego Vipa np. na flagę "B" a darmowego na flagę "T", to powinno załatwić sprawę.

#3 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 14.12.2011 12:15

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
AMX Mod X > Problemy
do
Scripting AMXX > Pytania


  • +
  • -
  • 0

#4 eX.F!GHT3R

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 6
Nowy

  • Postów:144
  • GG:
  • Imię:Jakub
  • Lokalizacja:Radzimów
Offline

Napisano 14.12.2011 14:31

Nie rozumiesz ja tego darmowego vipa mam bez flagi kazdy kto wejdzie od razu go ma

#5 ^KoZa

    Zaawansowany

  • Użytkownik

Reputacja: 48
Pomocny

  • Postów:130
  • Lokalizacja:Polska
Offline

Napisano 14.12.2011 14:38

pokaż kod darmowego VIPa
  • +
  • -
  • 0

#6 Lelek

    Zaawansowany

  • Użytkownik

Reputacja: 22
Życzliwy

  • Postów:105
  • GG:
  • Imię:Adam
  • Lokalizacja:*
Offline

Napisano 14.12.2011 14:59

Daj te dwa vipy (sma). Zrobimy instrukcje warunkową i będzie działać jako powinno
  • +
  • -
  • 1

#7 eX.F!GHT3R

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 6
Nowy

  • Postów:144
  • GG:
  • Imię:Jakub
  • Lokalizacja:Radzimów
Offline

Napisano 14.12.2011 19:14

Załączam oba:
Drvipek to płatny a ten 2 to darmowy

Załączone pliki


Użytkownik eX.F!GHT3R edytował ten post 14.12.2011 19:19


#8 master.

    Wszechwidzący

  • Użytkownik

Reputacja: 53
Pomocny

  • Postów:228
  • Lokalizacja:C:\Program Files
Offline

Napisano 14.12.2011 19:23

Flagę dla darmowego vipa zmień na ADMIN_ALL a płatnego na jaką chcesz np. ADMIN_LEVEL_H
  • +
  • -
  • 0

#9 eX.F!GHT3R

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 6
Nowy

  • Postów:144
  • GG:
  • Imię:Jakub
  • Lokalizacja:Radzimów
Offline

Napisano 14.12.2011 19:57

Dalej mi sie nie wyświetla

#10 Lelek

    Zaawansowany

  • Użytkownik

Reputacja: 22
Życzliwy

  • Postów:105
  • GG:
  • Imię:Adam
  • Lokalizacja:*
Offline

Napisano 14.12.2011 21:50

Powinno działać ;)

Spoiler


tego za free usun z plugins ini</engine></fakemeta_util></cstrike></hamsandwich></amxmodx>
sebul (14.12.2011 22:38):
Kod powyżej 200 linijek dajemy w załączniku, albo na wklejce!

Załączone pliki


Użytkownik sebul edytował ten post 14.12.2011 22:39

  • +
  • -
  • 0

#11 forma

    Godlike

  • Power User

Reputacja: 198
Profesjonalista

  • Postów:487
  • Imię:Jakub
  • Lokalizacja:Piła
Offline

Napisano 14.12.2011 23:21

Jeżeli masz wyżej w plugins.ini zapisanego tego płatnego vipa nic to nie daje ?
  • +
  • -
  • 0

#12 eX.F!GHT3R

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 6
Nowy

  • Postów:144
  • GG:
  • Imię:Jakub
  • Lokalizacja:Radzimów
Offline

Napisano 15.12.2011 09:22

Model tylko daje a menu się nie wyswietla.
A nie dało by rady w tym płatnym zrobić 1 sekundowe opóźnienie otwarcia tego menu ?

#13 Lelek

    Zaawansowany

  • Użytkownik

Reputacja: 22
Życzliwy

  • Postów:105
  • GG:
  • Imię:Adam
  • Lokalizacja:*
Offline

Napisano 15.12.2011 14:29

literówka się wkradła tutaj działające :) Dziś miałem czas to przetestowałem:
http://amxx.pl/wklejka/13239557201070/
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych