Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z serwerem Minecraft 1.0.0


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 ParadisO

    Wszechmogący

  • Power User

Reputacja: 128
Zaawansowany

  • Postów:689
  • Lokalizacja:Częstochowa
Offline

Napisano 12.12.2011 21:18

Witam
Wczoraj zrobiłem u siebie na komputerze serwer Minecraft 1.0.0 , żeby sobie pograć z kolegami
lecz koledzy nie mogą wejść na ten serwer :/ Natomiast ja mogę normalnie.
Robiłem go na Hamachi z Bukkit'em (nie wiem czy dobrze napisałem :P).

Zawartość pliku server.properties
Spoiler


Może wiecie w czym tkwi problem ??
  • +
  • -
  • 0

#2 G[o]Q

    I'm G[o]Q

  • Przyjaciel

Reputacja: 1339
Godlike

  • Postów:3556
  • Steam:steam
  • Imię:Krzysiek
  • Lokalizacja:C: / program Files / Valve / Cstrike / G[o]Q.dem
Offline

Napisano 12.12.2011 21:33

zapora ?
  • +
  • -
  • 0
Manual ponad wszystko, konsola ponad manual :D :&

Chcesz wysłać do mnie PW ? użyj nazwy GoQ zamiast G[o]Q
Chcesz Kupić moduł płatności via Pukawka,Tserwery, Gamesol, Zabijaka do mojego sklepu? napisz PW cena to tylko 10 zł/sztuka

GG:6022845 (nie pomagam za free osobom ponizej rangi MoD) :D

#3 MarWit

    The Chosen One

  • Przyjaciel

Reputacja: 840
Czempion

  • Postów:1485
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Bystrzyca
Offline

Napisano 12.12.2011 22:02

Posiadasz jakiś ruter? Masz odblokowane porty? Antywirus nie blokuje?
  • +
  • -
  • 0

marwit-0.png


#4 ParadisO

    Wszechmogący

  • Autor tematu
  • Power User

Reputacja: 128
Zaawansowany

  • Postów:689
  • Lokalizacja:Częstochowa
Offline

Napisano 12.12.2011 22:36

Tak mam router.
AV nic nie pokazywał, zapora też nic nie wyświetlała...
  • +
  • -
  • 0

#5 Na 5tyk

    Godlike

  • Użytkownik

Reputacja: 430
Wszechobecny

  • Postów:1712
  • GG:
  • Imię:Patryk
  • Lokalizacja:PL
Offline

Napisano 12.12.2011 22:41

Powiedz im zeby wpisali ip z portem.
  • +
  • -
  • 0

#6 MarWit

    The Chosen One

  • Przyjaciel

Reputacja: 840
Czempion

  • Postów:1485
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Bystrzyca
Offline

Napisano 12.12.2011 23:04

A odblokowales port? Podaj model routera abym wiedzial jak ci pomoc
  • +
  • -
  • 0

marwit-0.png


#7 ParadisO

    Wszechmogący

  • Autor tematu
  • Power User

Reputacja: 128
Zaawansowany

  • Postów:689
  • Lokalizacja:Częstochowa
Offline

Napisano 13.12.2011 20:30

http://pentagram.pl/...1n_300mb_p_6351

Nie odblokowałem, nie wiem jak
  • +
  • -
  • 0

#8 Fili:P

    Koleżeński

  • Power User

Reputacja: 752
Guru

  • Postów:1679
  • GG:
  • Steam:steam
  • Imię:Filip
  • Lokalizacja:Radom
Offline

Napisano 14.12.2011 18:15

Simple Port Forwarding, na darmowej wersji dobrze się używa.
  • +
  • -
  • 0

BMXers.pl - Portal o tematyce BMX





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych