Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

spray cs


  • Zamknięty Temat jest zamknięty
13 odpowiedzi w tym temacie

#1 Vandervill

    Zaawansowany

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:107
  • GG:
Offline

Napisano 03.02.2009 16:24

siemka mam pytanie wie ktoś jak zrobić obrazek bez tła w cs na przykład sam napis bo zawsze robi mi się białe tło a dodaje tło przezroczyste i zapisuje w png robię w programie gimp ;] :help:
  • +
  • -
  • 0

#2 naXe

    Banned

  • Zbanowany

Reputacja: 269
Wszechwidzący

  • Postów:1489
  • GG:
  • Steam:steam
  • Lokalizacja:Kwidzyn
Offline

Napisano 03.02.2009 16:46

Najpierw musisz zrobić niebieskie tło najlepiej w paint'cie (patrz screen)
Dołączona grafika
Potem wklejasz swój obrazek (napis etc) i wrzucasz do HLLC (HalfLife Logo Creator)

#3 Vandervill

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:107
  • GG:
Offline

Napisano 03.02.2009 17:40

ale będzie z tłem a ja chce powiedzmy obrazek c4 i jak nacisnę powiedzmy standardowo "t" to pokaże mi się obrazek c4 bez tla ...
  • +
  • -
  • 0

#4 naXe

    Banned

  • Zbanowany

Reputacja: 269
Wszechwidzący

  • Postów:1489
  • GG:
  • Steam:steam
  • Lokalizacja:Kwidzyn
Offline

Napisano 03.02.2009 19:07

ale będzie z tłem a ja chce powiedzmy obrazek c4 i jak nacisnę powiedzmy standardowo "t" to pokaże mi się obrazek c4 bez tla ...


Będzie bez tła..
Zobacz, przekonasz się... ^^

#5 Spyder12

    Profesjonalista

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:154
  • Lokalizacja:Kolbuszowa Górna
Offline

Napisano 03.02.2009 20:50

A ja mam taki problem, że w NS nie moge zmienić obrazka, wybierałem all i nic -.-. MOże mało opowiedziałem no ale

.... oczywiscie obrazka spray u
  • +
  • -
  • 0

#6 naXe

    Banned

  • Zbanowany

Reputacja: 269
Wszechwidzący

  • Postów:1489
  • GG:
  • Steam:steam
  • Lokalizacja:Kwidzyn
Offline

Napisano 03.02.2009 22:45

A ja mam taki problem, że w NS nie moge zmienić obrazka, wybierałem all i nic -.-. MOże mało opowiedziałem no ale

.... oczywiscie obrazka spray u


A dałeś tylko do odczytu ?

#7 Vandervill

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:107
  • GG:
Offline

Napisano 04.02.2009 16:25

zrobiłem niebieskie tło dałem plik tylko do odczytu i nie działa ;/
  • +
  • -
  • 0

#8 naXe

    Banned

  • Zbanowany

Reputacja: 269
Wszechwidzący

  • Postów:1489
  • GG:
  • Steam:steam
  • Lokalizacja:Kwidzyn
Offline

Napisano 04.02.2009 16:31

zrobiłem niebieskie tło dałem plik tylko do odczytu i nie działa ;/


a robiłeś to w HLLC ?
i zmienileś nazwę na tempdecal.wad ? i wkleiłeś do cstrike ?

#9 Vandervill

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:107
  • GG:
Offline

Napisano 04.02.2009 17:33

już sobie poradziłem :D tylko teraz na serw mi nie działa ;/ w server.cfg mam dopisane


sv_allowdownload 1
sv_allowupload 1
sv_send_logos 1
sv_send_resources 1



i nie działa..
  • +
  • -
  • 0

#10 naXe

    Banned

  • Zbanowany

Reputacja: 269
Wszechwidzący

  • Postów:1489
  • GG:
  • Steam:steam
  • Lokalizacja:Kwidzyn
Offline

Napisano 04.02.2009 17:37

A te logo ma być na twoim serwie czy twoje (osobiste) ?

#11 Vandervill

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:107
  • GG:
Offline

Napisano 04.02.2009 17:42

mam swój serw jak wchodzę na niego to nie działa ;/
  • +
  • -
  • 0

#12 naXe

    Banned

  • Zbanowany

Reputacja: 269
Wszechwidzący

  • Postów:1489
  • GG:
  • Steam:steam
  • Lokalizacja:Kwidzyn
Offline

Napisano 04.02.2009 17:50

sv_allowdownload 1
sv_allowupload 1
sv_send_logos 1
sv_send_resources 1


Ja nic nie mam dopisane i śmiga :)

#13 Vandervill

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:107
  • GG:
Offline

Napisano 04.02.2009 17:55

a masz serw na czym bo ja kupiony

[ Dodano: 04-02-2009, 18:04 ]
nie no wyłączyłem te opcje i dalej nie ma ;/;/

[ Dodano: 04-02-2009, 18:58 ]
dobra na serw działa już ale innym a mi nie :o .... :/ :zly:
  • +
  • -
  • 0

#14 Spyder12

    Profesjonalista

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:154
  • Lokalizacja:Kolbuszowa Górna
Offline

Napisano 06.02.2009 10:10

Chodzi mi o to, że mam non steama , ide w opcje w grze i jest do wyboru spray, jakikolwiek wezmę, to zawsze sprayuye pomaranczową lambde czy jak to tam
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych