Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Zombie Plague


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Plax

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:75
  • Lokalizacja:Złotów
Offline

Napisano 03.02.2009 14:11

Witam, otóż nie dawno miałem problem z serwerem non-steam (Zombie Plague), więc przeinstalowałem serwer, zrobiłem steam i spowrotem wgrałem wszystkie pliki dotyczące zombie moda które mialem skopiowane z serva non-steam, wszystko jest tak samo, a jednak występuje bardzo dziwny błąd, moje menu w grze wygląda tak: http://img504.images...mage=zalnq8.png
Serwer nie czyta poprawnych nazw, jak to moge zmienic?
  • +
  • -
  • 0

#2 DaddyKuba

    Godlike

  • Użytkownik

Reputacja: 253
Wszechwidzący

  • Postów:1227
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Pszczyna
Offline

Napisano 03.02.2009 14:14

Nie powgrywałeś all plików .txt do data/lang..
  • +
  • -
  • 0

#3 Plax

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:75
  • Lokalizacja:Złotów
Offline

Napisano 03.02.2009 14:53

Racja, dzięki bardzo :) +pomogl
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych