Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Cs non steam nie dziala


  • Zamknięty Temat jest zamknięty
18 odpowiedzi w tym temacie

#1 mm4gik

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Lokalizacja:Polska
Offline

Napisano 03.02.2009 05:38

Siema mam taki problem. Miałem steama wszystko pieknie śmigało. zainstalowałem sobie wczoraj ns i tutaj robią się schodzy. Gdy wchodzę w gre, wbijam na serwa ładuję się do połowy naraz coś zgrzyta tak jakby dźwięk i wyrzuca mnie do okienka niebieskiego windows . Próbowałem zmienić piorytet na niski, to raz działa, raz nie . Dodam jeszcze że mam Laptopa firmy lenovo, jakaś tam zwaloną grafę mobile intel® 965 Express Chipset Family . Niewiem co mam robić. steam mi normalnie chodził a ns nie .. -.- . sorry za błędy jak jakieś popełniłem ale się spieszyłem. Pozdrawiam

Załączone miniatury

  • DSC00388.jpg

  • +
  • -
  • 0

#2 DaddyKuba

    Godlike

  • Użytkownik

Reputacja: 253
Wszechwidzący

  • Postów:1227
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Pszczyna
Offline

Napisano 03.02.2009 07:06

Ja taki ekran miałem ja udzerzyłem w komputer z dużej siły ...
A ty to możesz takie cos no nie wiem od czego, reinstalla robiłeś i wgrywałeś na nowo ?
  • +
  • -
  • 0

#3 mm4gik

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Lokalizacja:Polska
Offline

Napisano 03.02.2009 08:44

Tak robiłem reinstall cs , format komputera nic nie pomogło . No raczej nie uderzyłem laptop prawie jak nowy, raz był aby w serwisie ale to z mojej winy. Niewiem co mam zrobić żeby znowu działał mój cs :mur:
  • +
  • -
  • 0

#4 rS.

    Wszechmogący

  • Power User

Reputacja: 157
Profesjonalista

  • Postów:608
  • Lokalizacja:Przemyśl
Offline

Napisano 03.02.2009 09:20

luuki_19, jak dałes res kompa problem nadal sie pojawiał ? , upewnij się że dysk nie jest przeciążony i czy ma wystarczającą pojemnośc , a jak nie to zawalaj do sklepu z awarią lub format poprawnie zrobiony .
  • +
  • -
  • 0

- Pisanie pluginów: http://amxx.pl/topic...napisac-plugin/

- Backlinks, podstawy i pozycjonowanie SEO: http://amxx.pl/topic...cjonowanie-seo/


#5 mm4gik

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Lokalizacja:Polska
Offline

Napisano 03.02.2009 09:34

dałem resa cały czas się tak dzieje jak tylko odpalę cs. Miałem go już "najlepszego" jak to mówią i to samo . Ale co mogło się zwalić w laptopie wiecie może? :> zrobiłem formata i teraz się zastanawiam czy instalować cs czy poczekać i może dacie mi jakiś link do takiego który będzie działać bez zarzutu. jeszcze dodam że laptop był już w serwisie i oni stwierdzili że nie widzą żadnego błędu i aby zapłaciłem za usunięcie dysku ratunkowego recovery :P . Pozdrawiam
  • +
  • -
  • 0

#6 rS.

    Wszechmogący

  • Power User

Reputacja: 157
Profesjonalista

  • Postów:608
  • Lokalizacja:Przemyśl
Offline

Napisano 03.02.2009 09:35

Posiadasz steam ? czy non?
  • +
  • -
  • 0

- Pisanie pluginów: http://amxx.pl/topic...napisac-plugin/

- Backlinks, podstawy i pozycjonowanie SEO: http://amxx.pl/topic...cjonowanie-seo/


#7 mm4gik

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Lokalizacja:Polska
Offline

Napisano 03.02.2009 09:44

miałem steama i wszystko ładnie śmigało. gram na non steam bo steam mi się znudził . Zobaczcie kto się zna może coś mój sprzęt za słaby do cs'a ? http://manager.money... ... ,2874.html
  • +
  • -
  • 0

#8 rS.

    Wszechmogący

  • Power User

Reputacja: 157
Profesjonalista

  • Postów:608
  • Lokalizacja:Przemyśl
Offline

Napisano 03.02.2009 09:47

ta co ty sprzęt dobry , cs ma małe wymagania ściągnij od nowa csa i powinno działac ;)
  • +
  • -
  • 0

- Pisanie pluginów: http://amxx.pl/topic...napisac-plugin/

- Backlinks, podstawy i pozycjonowanie SEO: http://amxx.pl/topic...cjonowanie-seo/


#9 mm4gik

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Lokalizacja:Polska
Offline

Napisano 03.02.2009 09:49

wiesz ściągne i znowu nie zadziała. jeśli możesz dać link do dobrego cs i patch'a będę wdzięczny ;)
  • +
  • -
  • 0

#10 rS.

    Wszechmogący

  • Power User

Reputacja: 157
Profesjonalista

  • Postów:608
  • Lokalizacja:Przemyśl
Offline

Napisano 03.02.2009 10:01

http://www.cda.pl/gry/cs.php

tutaj masz tylko tutaj jest , CS 1.6 Patch v19
--------------
tu patch v23

http://woytek950.wrz... ... h_full_v23


srry za reklame .
  • +
  • -
  • 0

- Pisanie pluginów: http://amxx.pl/topic...napisac-plugin/

- Backlinks, podstawy i pozycjonowanie SEO: http://amxx.pl/topic...cjonowanie-seo/


#11 mm4gik

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Lokalizacja:Polska
Offline

Napisano 03.02.2009 10:04

dzięki czekam może ktoś wie co to za błąd i pomoże. na razie nie instaluje cs , poczekam ...
  • +
  • -
  • 0

#12 rS.

    Wszechmogący

  • Power User

Reputacja: 157
Profesjonalista

  • Postów:608
  • Lokalizacja:Przemyśl
Offline

Napisano 03.02.2009 10:12

luuki_19, Masz viste, czy xP?
  • +
  • -
  • 0

- Pisanie pluginów: http://amxx.pl/topic...napisac-plugin/

- Backlinks, podstawy i pozycjonowanie SEO: http://amxx.pl/topic...cjonowanie-seo/


#13 mm4gik

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Lokalizacja:Polska
Offline

Napisano 03.02.2009 10:18

mam windowsa xP ;]
  • +
  • -
  • 0

#14 rS.

    Wszechmogący

  • Power User

Reputacja: 157
Profesjonalista

  • Postów:608
  • Lokalizacja:Przemyśl
Offline

Napisano 03.02.2009 10:21

Wiesz oczywiście jaką masz kartę graficzną , trzeba ściągnąć najnowsze sterowniki do niej . mój brat też miał taki problem i też na laptopie gdy przeinstalował na xP to już ten problem się nie pojawia , i oczywiście zainstalował najnowsze sterowniki z oficjalnej strony producenta :)
  • +
  • -
  • 0

- Pisanie pluginów: http://amxx.pl/topic...napisac-plugin/

- Backlinks, podstawy i pozycjonowanie SEO: http://amxx.pl/topic...cjonowanie-seo/


#15 mm4gik

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Lokalizacja:Polska
Offline

Napisano 03.02.2009 10:35

Moja karta graficzna trochę się różni od tej co dałem link do laptopa ;-/

Mobile Intel® 965 express Chipset Family takową posiadam.

Mówisz od produnecta ? byłem na stronie lenovo i nie ma żadnych nowych a komputer mam od listopada :>
  • +
  • -
  • 0

#16 rS.

    Wszechmogący

  • Power User

Reputacja: 157
Profesjonalista

  • Postów:608
  • Lokalizacja:Przemyśl
Offline

Napisano 03.02.2009 10:40

Mam pytanko ^^

skąd ty ta kartę graficzną wytrzasną . Radzę kupić coś z wyższej półki bo to niema sensu
  • +
  • -
  • 0

- Pisanie pluginów: http://amxx.pl/topic...napisac-plugin/

- Backlinks, podstawy i pozycjonowanie SEO: http://amxx.pl/topic...cjonowanie-seo/


#17 mm4gik

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Lokalizacja:Polska
Offline

Napisano 03.02.2009 10:47

skąd hmm ze sklepu kupiłem w zestawie z laptopem taką grafę . da się dokupić grafę do laptopa ? :>
  • +
  • -
  • 0

#18 rS.

    Wszechmogący

  • Power User

Reputacja: 157
Profesjonalista

  • Postów:608
  • Lokalizacja:Przemyśl
Offline

Napisano 03.02.2009 10:53

Zależy czy masz karte graficzną zintegrowaną a najlepiej idz do sklepu i sie dowiedz .
  • +
  • -
  • 0

- Pisanie pluginów: http://amxx.pl/topic...napisac-plugin/

- Backlinks, podstawy i pozycjonowanie SEO: http://amxx.pl/topic...cjonowanie-seo/


#19 mm4gik

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Lokalizacja:Polska
Offline

Napisano 03.02.2009 13:23

Dobra działa. zainstalowałem sterowniki do grafy ze strony producenta. Można zamknąć
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych