Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] Niedziałające PLUGINY


  • Zamknięty Temat jest zamknięty
19 odpowiedzi w tym temacie

#1 NeRoS

    Początkujący

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:19
  • Imię:radek
  • Lokalizacja:kraków
Offline

Napisano 10.12.2011 13:02

Witam. Wczoraj kupiłem serwer cs 1.6 na hostingu serwerhost.pl , i jest problem łącze się do FTP i wgrywam pluginy. Zamykam FileZille i wchodzę na serwa i nic nie jest wgrane. O co chodzi?
  • +
  • -
  • 0

#2 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 10.12.2011 13:25

najprawdopodobniej nie działa Ci amxmodx, wiec zacznij od tego: http://amxx.pl/topic...etamod-amxmodx/
  • +
  • -
  • 0

#3 NeRoS

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:19
  • Imię:radek
  • Lokalizacja:kraków
Offline

Napisano 10.12.2011 13:56

Wgrałem amxmodx ale tera już serwer nie chcę się włączyć.....
  • +
  • -
  • 0

#4 Rob Zombie `

    Wszechpomocny

  • Użytkownik

Reputacja: 153
Profesjonalista

  • Postów:320
  • GG:
  • Imię:Paweł
  • Lokalizacja:Kozienice
Offline

Napisano 10.12.2011 15:50

pokaż logi
  • +
  • -
  • 0

#5 NeRoS

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:19
  • Imię:radek
  • Lokalizacja:kraków
Offline

Napisano 10.12.2011 17:25

jakie logi??
  • +
  • -
  • 0

#6 forma

    Godlike

  • Power User

Reputacja: 198
Profesjonalista

  • Postów:487
  • Imię:Jakub
  • Lokalizacja:Piła
Offline

Napisano 10.12.2011 17:28

amxmodx/logs tam masz logi :)
  • +
  • -
  • 0

#7 Abdulian

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:24
  • Imię:Rafał
  • Lokalizacja:Wrocław
Offline

Napisano 10.12.2011 17:32

Masz taki folder w FTP Logi (w logach zapisuje ci się wszystko co dzieje się na serwerze)

Trochę głupie pytanie .. Ale czy wpisałeś w plugins.ini nazwy tych pluginów ?
  • +
  • -
  • 0

#8 NeRoS

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:19
  • Imię:radek
  • Lokalizacja:kraków
Offline

Napisano 10.12.2011 18:21

Folder logs jest pusty. Wpisywałem w plugins.ini
  • +
  • -
  • 0

#9 Rob Zombie `

    Wszechpomocny

  • Użytkownik

Reputacja: 153
Profesjonalista

  • Postów:320
  • GG:
  • Imię:Paweł
  • Lokalizacja:Kozienice
Offline

Napisano 10.12.2011 18:44

nie możliwe... inny sposób:

zrestartuj serwa, odczekaj chwile potem wejdź w console i skopiuj jej zawartość
  • +
  • -
  • 0

#10 NeRoS

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:19
  • Imię:radek
  • Lokalizacja:kraków
Offline

Napisano 10.12.2011 18:48

Protocol version 48
Exe version 1.1.2.6/Stdio (cstrike)
Exe build: 16:56:12 Mar 8 2010 (4883)
STEAM Auth Server
Unable to open logfiles under logs/L1210
Logging disabled
couldn't exec listip.cfg
couldn't exec banned.cfg
Server IP address 153.19.129.17:27071
Host_Error: Couldn't get DLL API from !
FATAL ERROR (shutting down): Host_Error: Couldn't get DLL API from !

email debug.log to linux@valvesoftware.com
Sat Dec 10 17:46:15 UTC 2011: Server restart in 10 seconds

Console initialized.
scandir failed:/home/s515/./valve/SAVE
scandir failed:/home/s515/./platform/SAVE
Protocol version 48
Exe version 1.1.2.6/Stdio (cstrike)
Exe build: 16:56:12 Mar 8 2010 (4883)
STEAM Auth Server
Unable to open logfiles under logs/L1210
Logging disabled
couldn't exec listip.cfg
couldn't exec banned.cfg
Server IP address 153.19.129.17:27071
Host_Error: Couldn't get DLL API from !
FATAL ERROR (shutting down): Host_Error: Couldn't get DLL API from !

email debug.log to linux@valvesoftware.com
Sat Dec 10 17:46:25 UTC 2011: Server restart in 10 seconds

Console initialized.
scandir failed:/home/s515/./valve/SAVE
scandir failed:/home/s515/./platform/SAVE
Protocol version 48
Exe version 1.1.2.6/Stdio (cstrike)
Exe build: 16:56:12 Mar 8 2010 (4883)
STEAM Auth Server
Unable to open logfiles under logs/L1210
Logging disabled
couldn't exec listip.cfg
couldn't exec banned.cfg
Server IP address 153.19.129.17:27071
Host_Error: Couldn't get DLL API from !
FATAL ERROR (shutting down): Host_Error: Couldn't get DLL API from !

email debug.log to linux@valvesoftware.com
Sat Dec 10 17:46:35 UTC 2011: Server restart in 10 seconds

O to chodzi?



O to chodzi?

Użytkownik NeRoS edytował ten post 10.12.2011 18:50

  • +
  • -
  • 0

#11 WazzaP

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 11.12.2011 00:27

http://amxx.pl/topic...post__p__332760
  • +
  • -
  • 0

#12 NeRoS

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:19
  • Imię:radek
  • Lokalizacja:kraków
Offline

Napisano 11.12.2011 17:47

Resetowałem go....
  • +
  • -
  • 0

#13 WazzaP

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 12.12.2011 08:31

Umiesz czytać ze zrozumieniem? Tam jest napisane reinstaluj, na pewno masz tą opcję w panelu serwera ;)
  • +
  • -
  • 0

#14 NeRoS

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:19
  • Imię:radek
  • Lokalizacja:kraków
Offline

Napisano 12.12.2011 18:35

Reinstal postawił serwa na nogi:) Ale dalej jest problem jak wgrywam amxmodx to jak wgram to serw znów pada:( Wiecie co się dzieje?
  • +
  • -
  • 0

#15 MarWit

    The Chosen One

  • Przyjaciel

Reputacja: 840
Czempion

  • Postów:1485
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Bystrzyca
Offline

Napisano 12.12.2011 19:17

Dalej masz ten log..?
FATAL ERROR (shutting down): Host_Error: Couldn't get DLL API from !
Jak tak to sprawdź czy masz wszystkie potrzebne dll'ki, ew. zainstaluj wszystko manualnie.
  • +
  • -
  • 0

marwit-0.png


#16 Bołwis

    Początkujący

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:19
  • GG:
  • Imię:Konrad
  • Lokalizacja:Łódz
Offline

Napisano 12.12.2011 19:23

Myśle ze to twoja wina musisz coś zle instalować .I sie serwer shuttuje.
  • +
  • -
  • 0

#17 NeRoS

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:19
  • Imię:radek
  • Lokalizacja:kraków
Offline

Napisano 12.12.2011 20:47

Manualnie czyli?

dll'ki, ew co to jest bo nie jestem bardzo w tym dobry>?
  • +
  • -
  • 0

#18 MarWit

    The Chosen One

  • Przyjaciel

Reputacja: 840
Czempion

  • Postów:1485
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Bystrzyca
Offline

Napisano 12.12.2011 21:04

Manualnie:
Skorzystaj z tego instalatora: AMX Mod X - Half-Life Scripting for Pros! ( przy instalacji wybierasz FTP, nastepnie wpisujesz swoje dane do ftp, w 2 ustawiasz na Linux, w 3 "Counter-Strike", a na koncu wybierasz katalog cstrike i klikasz next )
lub zainstaluj w pełni manualnie:
http://amxx.pl/topic...lacja-metamoda/ ( zainstaluj metamoda zgodnie z tym poradnikiem, a nastepnie amxx: http://www.amxmodx.o...8.1-base.tar.gz i http://www.amxmodx.o...-cstrike.tar.gz )

Z DLLkami chodzi mi czy przekopiowałeś wszystkie potrzebne pliki *.dll do odpowiednich katalogów.

No i powiedz jeszcze, której paczi uzyłeś ( z linka Hiro ). Na pewno dla Linux'a ?
  • +
  • -
  • 1

marwit-0.png


#19 NeRoS

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:19
  • Imię:radek
  • Lokalizacja:kraków
Offline

Napisano 12.12.2011 22:20

Chłopie jesteś wielki . Wielkie dzięki:)

zamiast linuxa wgrywalem windowsa....
  • +
  • -
  • 0

#20 MarWit

    The Chosen One

  • Przyjaciel

Reputacja: 840
Czempion

  • Postów:1485
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Bystrzyca
Offline

Napisano 12.12.2011 22:32

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0

marwit-0.png





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych