Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Mapy nie działają


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 Tendi

    Pomocny

  • Zbanowany

Reputacja: 4
Nowy

  • Postów:43
  • Imię:Michał
  • Lokalizacja:Polska
Offline

Napisano 10.12.2011 09:22

Witam wgrałem kilka mapek na server. Usunąłem wszystkie standardowe z maps.ini i wrzuciłem swoje. Oto maps.ini:

; Maps configuration file
; File location: $moddir/addons/amxmodx/configs/maps.ini
; To use with Maps Menu plugin

; Add in your mod's maps here
; Delete this file to use mapcycle.txt

de_inferno
cs_office
de_aztec
de_dust2
de_westwood
aim_map
aim_headshot
awp_india
de_dust
de_dust2_long
de_nuke
de_train
de_dust2x2
de_dust_2002
de_tuscan
aim_ak-colt
aim_map_usp
cs_deagle5
de_dust2006
de_dust4ever
Mam taki problem bo gdy wezmę w amxmodmenu Zmień mape lub glosuj na mapy to pokazuje tylko 8 mapek. Nie mam pojęcia co dalej robić. Help!




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych