Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Pady


  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 Radeon

    Profesjonalista

  • Zbanowany

Reputacja: 9
Nowy

  • Postów:166
  • Lokalizacja:US?
Offline

Napisano 02.02.2009 18:04

Host: 1shot1kill
MOD: Warcraft 3MOD 3 RC12 STEAM

1. Serwer pada co jakiś czas, najczęściej 00:00 - 9 już od ... początku stycznia

zrzut przed autorestartem:

Kod:
L 01/29/2009 - 08:05:47: Server cvar "wc3_xP_multiplier" = "1.0"
L 01/29/2009 - 08:05:47: Server cvars end
/home/servers/bin/games/CS_1.6.sh: line 47: 19608 Segmentation fault LD_LIBRARY_PATH="." $START_STOP_DAEMON --start --chuid $USER:$GROUP -m --pidfile $PID_FILE --chdir $GAME_DIR --exec $BIN -- $GAME_PARAMS




Czasami po prostu ostatnie logi to jakieś zabicia i nie ma konkretnego powodu, albo jest z amx_concert wybrana mapa de_dust2 i nagle pada serwer i jest zmiana na d2 ^^ Bez AMXX też pada. Może jakieś rozwiązanie?

2. Niektórzy gracze mówią, że mają loss 0 i choke 0, raty ustawione, ping ~20, a im gra ścina tylko tutaj :/ Czego to może być wina? Bo już dwie osoby pisały mi o tym


3. 1s1k naprawia już to od 4dni... dzisiaj do nich napiszę kiedy naprawią - oczywiście rekompensaty będę żądał

#2 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 02.02.2009 18:07

3. 1s1k naprawia już to od 4dni... dzisiaj do nich napiszę kiedy naprawią - oczywiście rekompensaty będę żądał

To sprawa między Tobą a tą firmą. Nikt tu się nie będzie mieszać :)

2. Niektórzy gracze mówią, że mają loss 0 i choke 0, raty ustawione, ping ~20, a im gra ścina tylko tutaj :/ Czego to może być wina? Bo już dwie osoby pisały mi o tym

Być może zła konfiguracja serwer lub wina leży po stronie hostingu ;-)

Co do padów to spróbuj: http://amxx.pl/viewtopic.php?t=953

Jeżeli nic, to napisz do hostingu z nimi się postaraj to rozwiązać.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych