Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
PHP

[ROZWIĄZANE] Błąd po zainstalowaniu Sklepu na forum.

PHP php

  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 ILikeSpam

    Profesjonalista

  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:190
  • Lokalizacja:Wieś
Offline

Napisano 09.12.2011 18:15

Witam Serdecznie.

Dzisiaj najprawdopodobniej po zainstalowaniu Sklepu by Ghost, zaczęły mi wyskakiwać błędy na forum. Nie da się nic zrobić. W załączniku screen. Sklep już z forum usunąłem i dalej to samo.


http://amxx.pl/index...new_post&f=103#

// Odświeżam

Załączone miniatury

  • roblem.png

  • +
  • -
  • 0

#2 phoeniX

    Pomocny

  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:56
  • GG:
  • Imię:Przemysław
  • Lokalizacja:Kobylany
Offline

Napisano 09.12.2011 18:17

Wyślij mi te linie: 35, 43. Bo wyskakuje, że w nich błąd jest. ; )
  • +
  • -
  • 0

#3 ILikeSpam

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:190
  • Lokalizacja:Wieś
Offline

Napisano 09.12.2011 18:39

Raczej nie za dużo dadzą. Podmieniłem ten plik z podstawowym z przema i dalej tak samo.
  • +
  • -
  • 0

#4 Gh0st

    :)

  • Power User

Reputacja: 846
Czempion

  • Postów:920
  • GG:
  • Imię:Tomek
  • Lokalizacja:Rabka-Zdrój
Offline

Napisano 09.12.2011 18:55

To nie moja wina tylko wina twoja i twojej niewiedzy na temat Robienia stron www czy też wgrywaniu jakich kolwiek modyfikacji, kto normalny wgrywa mój sklep do głównego katalogu forum, pomyśl?
:o
Popatrz dokładnie na to SS co zamieściłeś wyżej i dowiesz się jakie pliki trzeba od nowa wgrać...

Użytkownik Gh0st edytował ten post 09.12.2011 18:56

  • +
  • -
  • 0

#5 ILikeSpam

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:190
  • Lokalizacja:Wieś
Offline

Napisano 09.12.2011 21:23

Gdzie napisałem, że to jest twoja wina?

Zauważyłem, że na FTP nie ma folderu "db". Nie wiem czy tak ma być czy nie, ale po wrzuceniu go wszystko działa tak jak trzeba.

Użytkownik ILikeSpam edytował ten post 09.12.2011 21:23

  • +
  • -
  • 0

#6 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 10.12.2011 11:23

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: PHP, php

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych