Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
- - - - -

Medale + RankingMedale i ich ranking (top15)


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
63 odpowiedzi w tym temacie

#61 VictoRy

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:102
  • Imię:Marcin
Offline

Napisano 28.10.2017 18:13

thumb_amxx_1323121242__de_dust20000.png
thumb_amxx_1323121150__de_dust20001.png
thumb_amxx_1323120785__de_dust20002.png

Nie działa komenda /medale 


  • +
  • -
  • 0

#62 aSik

    ✓ Wyimaginowany Jednorożec ✓

  • Power User

Reputacja: 243
Wszechwidzący

  • Postów:965
  • Imię:Robert
  • Lokalizacja:Wrocław
Offline

Napisano 28.10.2017 18:54

 

thumb_amxx_1323121242__de_dust20000.png
thumb_amxx_1323121150__de_dust20001.png
thumb_amxx_1323120785__de_dust20002.png

Nie działa komenda /medale 

 

"nie działa" a "nie umiem dobrze wgrać pluginu", jest różnica, prawda?


  • +
  • -
  • 0

Nie dołączam do żadnej sieci, nie pomagam z tworzeniem paczek, nie napisze pluginów od zera, za zero.


#63 VictoRy

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:102
  • Imię:Marcin
Offline

Napisano 28.10.2017 18:59

Mam działa :) zmotywowałeś mnie :) @

aSik

Użytkownik VictoRy edytował ten post 28.10.2017 19:26

  • +
  • -
  • 0

#64 Mixtaz

    Nowy

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:9
  • Steam:steam
  • Imię:Jędrzej
  • Lokalizacja:10
Offline

Napisano 31.10.2017 21:58

Plugin działa poprawnie, wystarczy wpisać w cvary dane mySQL, ale można też to zrobić w amxx.cfg.

 

Ja natomiast spotkałem się z bardzo dziwnym błędem. Ponieważ po dodaniu tego pluginu serwerowa wartość set_light zaczeła się zmieniać co 0.1 sek (wartość domyślna "b"). Po 30 sekundach wszystko wraca do normy. Po dodaniu średnika przed medalami - błąd ustępuje.

 

@VictoRy

 

Może masz plugin hide_say w tym samym .ini co medale? Wówczas komenda przestaje funkcjonować bo zostaje handledowana x2.

 

Rozwiązanie to stworzyć oddzielny pliczek plugins*.ini i w nim umieścić hide_say i pluginy kooperujące.


Użytkownik Mixtaz edytował ten post 31.10.2017 22:01

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych