Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Error logi pluginów - kto kolwiek to umie naprawić?


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 nyypl

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:133
  • Lokalizacja:Kraków
Offline

Napisano 03.12.2011 22:45

Dużo widzę postów z podobnymi problemami jednak mało kto potrafi to naprawić. Podmieniałem pliki jednak to pomagało tylko na jakiś czas.
Proszę bardzo logi i czy jest w ogóle w stanie ktoś to naprawić. Jeśli masz napisać dodaj

L 12/03/2011 - 13:47:23: Start of error session.
L 12/03/2011 - 13:47:23: Info (map "de_dust2_long") (file "addons/amxmodx/logs/error_20111203.log")
L 12/03/2011 - 13:47:23: [MySQL] Thread worker was unable to start.
L 12/03/2011 - 13:47:23: [AMXX] Run time error 10 (plugin "amxbans_main.amxx") (native "SQL_ThreadQuery") - debug not enabled!
L 12/03/2011 - 13:47:23: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/03/2011 - 16:50:37: Start of error session.
L 12/03/2011 - 16:50:37: Info (map "de_westwood") (file "addons/amxmodx/logs/error_20111203.log")
L 12/03/2011 - 16:50:37: Invalid menu id 1(2)
L 12/03/2011 - 16:50:37: [AMXX] Displaying debug trace (plugin "srn.amxx")
L 12/03/2011 - 16:50:37: [AMXX] Run time error 10: native error (native "menu_setprop")
L 12/03/2011 - 16:50:37: [AMXX] [0] srn.sma::usun_rezerwacje0 (line 981)
L 12/03/2011 - 16:50:54: Invalid menu id 1(2)
L 12/03/2011 - 16:50:54: [AMXX] Displaying debug trace (plugin "srn.amxx")
L 12/03/2011 - 16:50:54: [AMXX] Run time error 10: native error (native "menu_setprop")
L 12/03/2011 - 16:50:54: [AMXX] [0] srn.sma::edytuj_rezerwacje0 (line 739)


Proszę nie pisać żeby dodać debug po nazwie pluginu bo dobrze wiemy że to nic nie da. Zaraz dodam to do amxbans_main zeby pokazallo konkretyn komunikat erroru - mimo wszystko czy jest ktos w stanie to naprawic?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych