Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Dziek przy zabiciu z noża


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 superkwasek

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:26
  • Lokalizacja:Sieradz
Offline

Napisano 03.12.2011 19:18

Cześć. Mam problem ze zmianą ścieżki do muzyki oto oryginał:
/* Knife kill - ogrywa dźwięk po zabiciu nożem */
#include <amxmodx>
public knife_kill()
{
client_cmd(0,"spk misc/humiliation")
}
public plugin_precache()
{
precache_sound("misc/humiliation.wav")

return PLUGIN_CONTINUE
}

public plugin_init()
{
register_plugin("Knife Kill!","1.6","Sn!ff3r")

register_event("DeathMsg","knife_kill","a","4&kni")

return PLUGIN_CONTINUE
}


zmieniłem na:
/* Knife kill - ogrywa dźwięk po zabiciu nożem */
#include <amxmodx>
public knife_kill()
{
client_cmd(0,"spk misc/zlamalem-piszczel/kosa")
}
public plugin_precache()
{
precache_sound("misc/zlamalem-piszczel/kosa.wav")

return PLUGIN_CONTINUE
}

public plugin_init()
{
register_plugin("Knife Kill!","1.6","Sn!ff3r")

register_event("DeathMsg","knife_kill","a","4&kni")

return PLUGIN_CONTINUE
}


i muzyki nie odgrywa w czym problem? Proszę o pomoc, pozdrawiam.

Użytkownik superkwasek edytował ten post 03.12.2011 19:19

  • +
  • -
  • 0

#2 Rob Zombie `

    Wszechpomocny

  • Użytkownik

Reputacja: 153
Profesjonalista

  • Postów:320
  • GG:
  • Imię:Paweł
  • Lokalizacja:Kozienice
Offline

Napisano 03.12.2011 19:35

jakiś error wywala?? Może dźwięk jest .mp3 a nie .wav czy coś?
  • +
  • -
  • 0

#3 superkwasek

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:26
  • Lokalizacja:Sieradz
Offline

Napisano 03.12.2011 20:48

Właśnie ma nic w logach.
  • +
  • -
  • 0

#4 kasza

    Godlike

  • Przyjaciel

Reputacja: 887
Czempion

  • Postów:4102
  • GG:
  • Steam:steam
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 03.12.2011 23:09

Wpisz developer 1 i pokaż co w konsoli, gdy dźwięk ma być odegrany.
  • +
  • -
  • 1

Skillownia.com

 

 #3 [UWC3NG] Skillownia.com - 213.189.52.253:27301

 


#5 superkwasek

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:26
  • Lokalizacja:Sieradz
Offline

Napisano 03.12.2011 23:58

Ale developer 1 u siebie czy rcon developer 1 po stronie serwera?
  • +
  • -
  • 0

#6 kasza

    Godlike

  • Przyjaciel

Reputacja: 887
Czempion

  • Postów:4102
  • GG:
  • Steam:steam
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 04.12.2011 08:46

U siebie. Zobacz też temat http://amxx.pl/topic...-ci-roundsound/
  • +
  • -
  • 1

Skillownia.com

 

 #3 [UWC3NG] Skillownia.com - 213.189.52.253:27301

 


#7 superkwasek

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:26
  • Lokalizacja:Sieradz
Offline

Napisano 04.12.2011 10:43

Ok działa dzięki była mała literówka, tylko trochę cicho czy da się jakoś pod głosić dźwięk? Muzyka sama w sobie jest dosyć głośna.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych