Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Zmiana sciezki do muzyki


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 superkwasek

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:26
  • Lokalizacja:Sieradz
Offline

Napisano 03.12.2011 18:36

Cześć. Mam problem ze zmianą ścieżki do muzyki oto oryginał:
/* Knife kill - ogrywa dźwięk po zabiciu nożem */
#include <amxmodx>
public knife_kill()
{
client_cmd(0,"spk misc/humiliation")
}
public plugin_precache()
{
precache_sound("misc/humiliation.wav")

return PLUGIN_CONTINUE
}

public plugin_init()
{
register_plugin("Knife Kill!","1.6","Sn!ff3r")

register_event("DeathMsg","knife_kill","a","4&kni")

return PLUGIN_CONTINUE
}


zmieniłem na:
/* Knife kill - ogrywa dźwięk po zabiciu nożem */
#include <amxmodx>
public knife_kill()
{
client_cmd(0,"spk misc/zlamalem-piszczel/kosa")
}
public plugin_precache()
{
precache_sound("misc/zlamalem-piszczel/kosa.wav")

return PLUGIN_CONTINUE
}

public plugin_init()
{
register_plugin("Knife Kill!","1.6","Sn!ff3r")

register_event("DeathMsg","knife_kill","a","4&kni")

return PLUGIN_CONTINUE
}


i muzyki nie odgrywa w czym problem? Proszę o pomoc, pozdrawiam.

Użytkownik superkwasek edytował ten post 03.12.2011 19:20

  • +
  • -
  • 0

#2 kapi10072

    Wszechpomocny

  • Użytkownik

Reputacja: 69
Pomocny

  • Postów:318
  • Steam:steam
  • Imię:Kacper
  • Lokalizacja:Polska
Offline

Napisano 05.12.2011 17:09

Zły format pliku .wav jedynie wchodzi w grę.
  • +
  • -
  • 0

Dołączona grafika
Najlepszy serwer TeamPlay w Polsce !
Pomogłem, wejdź ;)
Zapraszam na BHZ-Game.pl
Bo nie liczą się fragi tylko dobra atmosfera ;D


#3 Fakuss

    Zaawansowany

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:75
Offline

Napisano 30.12.2011 08:11

1. Sprawdź czy dodałeś folder i do niego kosa.wav ;d.
2. Jeżeli wgrałeś wgraj na nowo plik kosa.wav
3. NA PEWNO DOBRZE DODAŁEŚ FOLDER I DŹWIĘK?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych