Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

superhermod


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 Ops321

    Profesjonalista

  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:205
  • Lokalizacja:Jestem?
Offline

Napisano 01.02.2009 17:40

mam taki problem na superheromod nie dziala exp i sie nie da wybrac bochaterow bo ciagle pisze Your xP will be loaded next round co mam robic ?

#2 R3X

    Godlike

  • Przyjaciel

Reputacja: 2960
Godlike

  • Postów:4247
  • Lokalizacja:Nie
Offline

Napisano 01.02.2009 18:08

pewnie baza danych, ale pokaż logi
  • +
  • -
  • 0

#3 DaddyKuba

    Godlike

  • Użytkownik

Reputacja: 253
Wszechwidzący

  • Postów:1227
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Pszczyna
Offline

Napisano 01.02.2009 18:27

Nic sie nie dzieje niech ktoś wbije na twojego serwer ...
I po zmienie rundy jak jest min 2 osoby to możesz wybrać bohaterów, a jaką wwersję masz SHM ?
  • +
  • -
  • 0

#4 Ops321

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:205
  • Lokalizacja:Jestem?
Offline

Napisano 01.02.2009 19:01

problem w tym że w ogóle logi sie nie tworzą i jak kumpel wbil tez na serva to samo pisze

#5 R3X

    Godlike

  • Przyjaciel

Reputacja: 2960
Godlike

  • Postów:4247
  • Lokalizacja:Nie
Offline

Napisano 01.02.2009 19:36

server.cfg
sv_log 1
sv_logbans 1
sv_logecho 1
sv_logfile 1

  • +
  • -
  • 0

#6 Ops321

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:205
  • Lokalizacja:Jestem?
Offline

Napisano 01.02.2009 19:40

w logs sie nawet nie da wejsc bo jest dziwiek bledu

#7 R3X

    Godlike

  • Przyjaciel

Reputacja: 2960
Godlike

  • Postów:4247
  • Lokalizacja:Nie
Offline

Napisano 01.02.2009 19:48

w logs sie nawet nie da wejsc bo jest dziwiek bledu

to skąd wiesz, że serwer ich nie zapisuje?

Serw na FTP? Spróbuj innym klientem. Zapytaj administratora (hostingu?) skąd takie problemy.
  • +
  • -
  • 0

#8 Ops321

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:205
  • Lokalizacja:Jestem?
Offline

Napisano 01.02.2009 19:55

chodzi mi o to ze w ogóle nie dziala poprawnie sh bo w ogóle nie mozna wybrac postaci ani nic :/

[ Dodano: 04-02-2009, 19:31 ]
co robic?

#9 snejk002

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:2
Offline

Napisano 14.02.2009 03:11

ten sam problem mam dodam ze tak sie dzieje na 1.5 bo na 1.6 nonsteam to nawet nie odpali
  • +
  • -
  • 0

#10 dog_1

    Profesjonalista

  • Użytkownik

Reputacja: 23
Życzliwy

  • Postów:150
  • Lokalizacja:Gdańsk
Offline

Napisano 16.02.2009 17:35

Wklej shconfig.cfg i zobacze czy masz wszystko dobrze poustawiane.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych