Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Dm 5.8d i SQL.


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 LinuX

    Pomocny

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:53
Offline

Napisano 01.02.2009 14:58

Witam ;]
Mam problem z moim DM 5.8, mianowicie nie działa baza danych i savexp.

Ustawienia z amxx.cfg
diablo_xpbonus 7 
diablo_xpbonus2 50 
diablo_durability 
diablo_saveitems 1
diablo_spawnchance 1
SaveXp 1

diablo_sql_host db4free.net:3307
diablo_sql_user ########################
diablo_sql_pass ########################
diablo_sql_database csgamer
diablo_sql_table "diablo"
diablo_sql_save "0"
Dane są na 10000% dobre, bo nawet przez ctrl+c i v logowałem się do phpmyadmina ;]
Baza czysta, żadnych utworzonych tabel. W logach czysto ;O
Proszę o jakieś pomysły co i jak ;]

Pozdrawiam serdecznie
Linux
  • +
  • -
  • 0

#2 Miczu

    Godlike

  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 01.02.2009 15:25

jak masz : to trzeba w ""

daj logi - diablo.log
  • +
  • -
  • 0

#3 LinuX

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:53
Offline

Napisano 01.02.2009 15:40

jak masz : to trzeba w ""

poprawione na
diablo_sql_host "db4free.net:3307"

daj logi - diablo.log

na serwie nie istnieje diablo.log ;O
  • +
  • -
  • 0

#4 Miczu

    Godlike

  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 01.02.2009 15:57

Moze folder amxmodx/logs nie ma chmod odpowieniego? Bo plik sie tworzy czy jest czy nie ma problemow z sql'em.
  • +
  • -
  • 0

#5 LinuX

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:53
Offline

Napisano 01.02.2009 19:49

Moze folder amxmodx/logs nie ma chmod odpowieniego? Bo plik sie tworzy czy jest czy nie ma problemow z sql'em.

poprawiłem na 777.

Gdy zmieniłem wcześniej tą linijkę na
diablo_sql_host "db4free.net:3307"
z "" - chyba działa ;]
Wyszedłem z domu i nie miałem jak sprawdzić wcześniej ;]
teraz wchodzę do bazy, patrzę .. a tu tabela elegancko utworzona i są gracze ;]

Thx za pomoc.

Pozdro ;-)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych