Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Bug z Klasą

CoD Nowy

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 PAKOV9

    Zaawansowany

  • Zbanowany

Reputacja: 3
Nowy

  • Postów:131
  • Imię:Salamaneiko
  • Lokalizacja:Madagaskar
Offline

Napisano 26.11.2011 11:18

Mam pewien problem związany z pewnął klasą.
Zrobilem klase ,która na start posiada:

Zdrowie: 150
Kondycja: -40
Inteligencja: 0
Wytrzymałość: 50

Nabiłem na niej 82 lvl i dodalem w staty:

Zdrowie: 200
Kondycja: 20
Inteligencja: 0
Wytrzymałość: 100

I teraz mam na niej 500HP ale kiedy ktoś we mnie strzela to często ekran przechyla mi się
w prawo i od razu ginę.
Tak jakby brali mnie na hita mimo tego ,że mam 500hp.
Zauważyłem ,że ten bug występuje tylko na klasach które mają dużo HP.

Wie ktoś jak tego buga naprawić ? ? ?

#2 System'ek

    Banned

  • Zbanowany

Reputacja: 21
Życzliwy

  • Postów:119
  • GG:
  • Steam:steam
  • Imię:Przemek
  • Lokalizacja:Biłgoraj
Offline

Napisano 11.12.2011 14:04

http://darkgl.amxx.p...12/10/0-hp-bug/

#3 _nothing_

    NO ACTA !

  • Zbanowany

Reputacja: 134
Zaawansowany

  • Postów:377
  • GG:
  • Imię:Nothing
  • Lokalizacja:Poland
Offline

Napisano 12.12.2011 16:12

System'ek umiesz czytać ?

plugin działa ale nie na cod modzie

#4 devil_dwight

    Zaawansowany

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:133
  • Lokalizacja:zg
Offline

Napisano 12.12.2011 20:29

dziala tylko silnik trzeba edytowac jeszcze
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: CoD Nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych