Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

problem z wejsciem na admina


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Boltos

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:78
  • Lokalizacja:xxx
Offline

Napisano 29.01.2009 20:18

Witam dałem koledze admina i sobie i plik users.ini koncówka jego wygląda tak

"Boltos" "botek" "abcdefghijklmnopqrstu" "a"
  "Bossik21" "botek" "abcdefghijklmnopqrstu" "a"
Kumpel wchodzi nawed hasła wpisac nie musi i komendy mu działaja.Ja dopisalem tak jak on w confingu.cfg w cstrike

setinfo "_pw" "botek"
a potem probowalem i wpisalem także tak
setinfo _pw "botek"

Zapisalem wsio all.Wchodze w csa odpalam to tabelke gdzie komendy sie wpisuje.Wpisje password "botek" potem connect nic.Wpisuje password botek connect nic.Nick mam wpisany dobrze poprawnie wielkie litery tez pasuja itp.Więc proszę was dorodzy userzy o pomoc.
  • +
  • -
  • 0

#2 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 29.01.2009 20:54

wez wpisz w konsoli setinfo _pw "botek" za nim wejdziesz na serwa potem name i connect
  • +
  • -
  • 0

#3 DaddyKuba

    Godlike

  • Użytkownik

Reputacja: 253
Wszechwidzący

  • Postów:1227
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Pszczyna
Offline

Napisano 29.01.2009 20:59

dodaj do amxx.cfg :

setinfo _pw "haslo"
  • +
  • -
  • 0

#4 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 29.01.2009 21:34

DaddyKuba, po co?
  • +
  • -
  • 0

#5 Boltos

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:78
  • Lokalizacja:xxx
Offline

Napisano 29.01.2009 21:49

Winą tego pył patch v23 wpisałem ponownie do confingu setinfo _pw "haslo" i podziałało.Ale i tak dzięki ze chcieliście pomóc.Pozdrawiam i daję pomógł za chęci.Proszę o zamkniecie tematu.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych