Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Błąd "index out of bounds"


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 Kukol

    Zaawansowany

  • Zbanowany

Reputacja: 6
Nowy

  • Postów:113
  • Lokalizacja:Katowice
Offline

Napisano 19.11.2011 00:56

Mam pewny błąd:


L 11/19/2011 - 00:42:00: [AMXX]    [0] Plugin.sma::fwItemDeploy (line 342)
L 11/19/2011 - 00:42:28: [AMXX] Displaying debug trace (plugin "Plugin.amxx")
L 11/19/2011 - 00:42:28: [AMXX] Run time error 4: index out of bounds


public fwItemDeploy(wpn){
static iOwner;
iOwner = entity_get_edict(wpn, EV_ENT_owner)

if(zmien_wyglad[iOwner] && is_user_connected(iOwner) && is_user_alive(iOwner)) // linijka 342
entity_set_string(iOwner, EV_SZ_viewmodel, "models/DiabloMod/v_mp5navy.mdl")

}



Jak go naprawić?




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych