Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Pomocy !!!


  • Zamknięty Temat jest zamknięty
12 odpowiedzi w tym temacie

#1 RegereTtioN

    Życzliwy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:32
  • GG:
  • Lokalizacja:Orzech
Offline

Napisano 30.03.2008 14:09

Mam Następujący Problem : Zainstalowałem sobie amxx na serwer . i otwieraam menu i nic nie idzie włączyć ;[ .. resetowałem serwer i wpisywałem amx_on ale nic :/ .. na amxmod było białe a teraz jakby siwe takie jakby niepodświerklone ( te menu ) :[ .. co mam zrobić ? Pomóżcie !
  • +
  • -
  • 0

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 30.03.2008 18:17

a teraz jakby siwe takie jakby niepodświerklone ( te menu )


To znaczy że nie możesz tego włączyć
Inaczej nie masz adma na serwie :P
  • +
  • -
  • 0

#3 RegereTtioN

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:32
  • GG:
  • Lokalizacja:Orzech
Offline

Napisano 30.03.2008 18:19

Mam .. przeciesz sv_restart 1 działa i w ogóle ;/ .. tylko te menu ;[
  • +
  • -
  • 0

#4 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 30.03.2008 18:20

A to serwer przez HLDS ?
Czy New Game ?
  • +
  • -
  • 0

#5 RegereTtioN

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:32
  • GG:
  • Lokalizacja:Orzech
Offline

Napisano 30.03.2008 18:47

new game xD
  • +
  • -
  • 0

#6 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 30.03.2008 18:50

No właśnie. Zawsze jak dasz New Game to komendy typu sv_ mp_ będą działały :D

Dodaj prawidłowo Admina :)

http://amxx.pl/viewtopic.php?t=21
  • +
  • -
  • 0

#7 RegereTtioN

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:32
  • GG:
  • Lokalizacja:Orzech
Offline

Napisano 31.03.2008 12:09

No Dodałem i dalej nic ;/
  • +
  • -
  • 0

#8 bicek

    Ja tu tylko sprzątam.

  • Zbanowany

Reputacja: 914
Master

  • Postów:796
  • Lokalizacja:Wieluń
Offline

Napisano 31.03.2008 13:56

zrób serwer przez HLDS a nie przez "New game" AMXX nie jest do "New game" tylko do serwerów HLDS

#9 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 31.03.2008 14:29

Ja gram z botami na AMXX przez New Game :P
Tak więc nie tylko na HLDS :P
  • +
  • -
  • 0

#10 bicek

    Ja tu tylko sprzątam.

  • Zbanowany

Reputacja: 914
Master

  • Postów:796
  • Lokalizacja:Wieluń
Offline

Napisano 31.03.2008 14:44

no tak ale amxmodmenu nie działa temu kto założył serwer...

#11 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 31.03.2008 15:11

Ale gdzie ? New Game czy HLDS ?
Bo w New Game działa AMXMODMENU
  • +
  • -
  • 0

#12 ProY

    Zaawansowany

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:84
Offline

Napisano 01.04.2008 20:22

Ja gram z botami na AMXX przez New Game :P
Tak więc nie tylko na HLDS :P

działa :P

napisz
"loopback" "Haslo" "abcdefghijklmnopqrstu" "de"
w addons/amxmodx/configsusers

ja jak gram amxx + zbot to przy pierwszym strzale zbota sie cs wyłącza :( więc gram z ludzimi :D
  • +
  • -
  • 0

#13 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 02.04.2008 07:19

ProX,

Nie rozumiem twojego postu xD
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych