Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem protokól 47/48


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 wendigos

    Początkujący

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:18
  • Imię:LOL
  • Lokalizacja:sdasd
Offline

Napisano 13.11.2011 10:20

Kiedy wgrywam dprot 47/48 to moga wejsc gracze non steam i steam, lecz amx pada i zadne pluginy nie dzialaja. Moze mi ktos powiedziec co zrobic aby gracze mogli grac ze steamem i na non steam? Robiłem według tego:
http://forum.thegame...am-47-48-a.html

Ale wtedy pada caly amx i nie dzialaja pluginy :/
  • +
  • -
  • 0

#2 Boteq

    Banned

  • Zbanowany

Reputacja: -24
Masakra

  • Postów:109
  • GG:
  • Steam:steam
  • Imię:Artur
  • Lokalizacja:Pyrzyce
Offline

Napisano 13.11.2011 10:37

Na pewno nie wina tego po prostu spróbuj wgraj na Windowsa lub na Linuxa zobacz który działa i nie psuje!
http://prohead.pl Zapraszam!

#3 wendigos

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:18
  • Imię:LOL
  • Lokalizacja:sdasd
Offline

Napisano 13.11.2011 10:40

server mam na ownserver.pl wiec wgrywam na linuxa i nie dziala :/
  • +
  • -
  • 0

#4 Boteq

    Banned

  • Zbanowany

Reputacja: -24
Masakra

  • Postów:109
  • GG:
  • Steam:steam
  • Imię:Artur
  • Lokalizacja:Pyrzyce
Offline

Napisano 13.11.2011 10:41

Spróbuj na Windowsa bo niektóre hosty są windows
http://prohead.pl Zapraszam!

#5 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 13.11.2011 11:30

ownserver napewno ma linuxa
pokaż zawartość pliku liblist.gam i plugins.ini metamoda
  • +
  • -
  • 0

#6 wendigos

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:18
  • Imię:LOL
  • Lokalizacja:sdasd
Offline

Napisano 13.11.2011 17:01

;; Metamod plugins.ini
; AMX Mod X 1.8.2
; Amxx.pl

linux   addons/amxmodx/dlls/amxmodx_mm_i386.so

i


game "JailBreak Mod"
url_info "www.cs-bania.xaa.pl"
url_dl ""
version "1.6"
size "184000000"
svonly "0"
secure "0"
type "multiplayer_only"
cldll "1" 
hlversion "1111"
nomodels "1"
nohimodel "1"
mpentity "info_player_start"
gamedll "addons\metamod\dlls\metamod.dll"
gamedll_linux "addons/metamod/dlls/metamod_i386.so"
trainmap "tr_1"

Użytkownik wendigos edytował ten post 13.11.2011 17:01

  • +
  • -
  • 0

#7 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 13.11.2011 17:38

linux addons/amxmodx/dlls/amxmodx_mm_i386.so
na
addons/amxmodx/dlls/amxmodx_mm_i386.so

i nie widzę tutaj ścieżki do dproto

tak wogóle ownserver ma opcję instalacji dproto i amxx'a w panelu skorzystaj z tego
  • +
  • -
  • 1

#8 wendigos

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:18
  • Imię:LOL
  • Lokalizacja:sdasd
Offline

Napisano 13.11.2011 17:54

Czyli wystarczy ze zmienie?
linux addons/amxmodx/dlls/amxmodx_mm_i386.so
na
addons/amxmodx/dlls/amxmodx_mm_i386.so

PS. uzywalem automatycznego, ale podczas wgrywania paczki jb, dprot przestaje dzialacEDIT: Tylko zmienilem tak jak mowiles i znowu wszystkie pluginy padly


EDIT2: Juz mam wystarczylo zmienic na:

linux addons/dproto/dproto_i386.so

linux addons/amxmodx/dlls/amxmodx_mm_i386.so

Użytkownik wendigos edytował ten post 13.11.2011 18:31

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych