Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z Częstymi Crashami


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 speedkill

    Godlike

  • Przyjaciel

Reputacja: 1570
Godlike

  • Postów:2733
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Prudnik
Offline

Napisano 11.11.2011 09:55

Siemka,
Mam taki problem z serwerem że co jakiś dzień są ostre crashe jeden dzień nic a drugi co 10 min lub co 5 crash.
Podczas crashu tyle skopiowałem z konsoli
Uploading dump (in-process) [proxy '']
/tmp/dumps/crash_20111111085053_1.dmp
success = no
error:  Failed to open/read local data from file/application
./hlds_run: line 321:  8887 Segmentation fault      (core dumped) $HL_CMD
Cannot access memory at address 0xb78d2658
Cannot access memory at address 0xbfe06c18
/home/hosting/nazwa_usera/cstrike16350_966/cstrike16350/debug.cmds:3: Error in sourced command file:
Cannot access memory at address 0xb78d2658
email debug.log to linux@valvesoftware.com
Fri Nov 11 08:50:53 CET 2011: Server restart in 10 seconds
a tu debug.log z cstrike
CRASH: Fri Nov 11 09:43:47 CET 2011
Start Line: ./hlds_i686 -binary ./hlds_i686 -game cstrike +ip xxxxxxx +port xxxxxxx +maxplayers 17 +rcon_password xxxxxxxxx +map deathrun_arctic -debug -pidfile pidfile -sport 23001 -pingboost 3 +sys_ticrate 501 -zone 8192 -debug -condebug
#0  0x00000003 in ?? ()
No symbol table info available.
End of crash report
lub czasem za
#0  0x00000003 in ?? ()
jest
#0  0x00000000 in ?? ()
lub
#0  0xb3aaa7f3 in ?? ()
itp.
Wersja binarek :
version :  48/1.1.2.6/Stdio 5408 secure  (10
Z góry dziękuje za pomoc.
Pozdrawiam speedkill

Użytkownik speedkill123 edytował ten post 11.11.2011 09:56

  • +
  • -
  • 0

If you can dream it, you can do it.


#2 fbang

    Wszechwidzący

  • Użytkownik

Reputacja: 82
Zaawansowany

  • Postów:237
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 12.11.2011 00:09

mam ten sam problem.
  • +
  • -
  • 0

#3 baniaa

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Lokalizacja:Radom
Offline

Napisano 18.11.2011 16:27

Tez mam ten problem , mógł by ktoś powiedzieć jak go rozwiązać ?
  • +
  • -
  • 0

#4 Koniarek

    Wszechwidzący

  • Zbanowany

Reputacja: 28
Życzliwy

  • Postów:250
  • Imię:Filip
  • Lokalizacja:Daleko
Offline

Napisano 18.11.2011 18:26

Ja tez mam to Pomozcie PLS :(




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych