Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

roundsound problem


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 darus1045

    Zaawansowany

  • Zbanowany

Reputacja: -17
Tragedia

  • Postów:77
  • Lokalizacja:sokolka
Offline

Napisano 10.11.2011 19:04

Mam taki problem, przycialem sobie muzyka pod roundsound i nie dziala zadnym pluginem. Mozecie cos poradzic, pomoc czy cos w tym rodzaju?

roundsound

Użytkownik darus1045 edytował ten post 10.11.2011 19:17


#2 blakk

    Zaawansowany

  • Użytkownik

Reputacja: 66
Pomocny

  • Postów:124
  • Imię:Dominik
  • Lokalizacja:Poznań
Offline

Napisano 10.11.2011 19:33

Pokaż roundsound.ini
  • +
  • -
  • 0

#3 darus1045

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: -17
Tragedia

  • Postów:77
  • Lokalizacja:sokolka
Offline

Napisano 10.11.2011 19:39

korzystam z Easy End Round Sounds - AMXX.pl: Support AMX Mod X

(zaakceptuj zaproszenie na steam)

Użytkownik darus1045 edytował ten post 10.11.2011 19:41


#4 blakk

    Zaawansowany

  • Użytkownik

Reputacja: 66
Pomocny

  • Postów:124
  • Imię:Dominik
  • Lokalizacja:Poznań
Offline

Napisano 10.11.2011 19:48

Easy End RoundSound to gów** ...
Zainstaluj Alternative End RoundSound
http://amxx.pl/topic...d-round-sounds/
  • +
  • -
  • 0

#5 ToRRent

    Dirty Bomber

  • Power User

Reputacja: 227
Wszechwidzący

  • Postów:861
  • Steam:steam
  • Imię:Łukasz
  • Lokalizacja:Kraków
Offline

Napisano 10.11.2011 19:57

za pewne problem stoi w samych utworach

pliki .wav powinny być w mono
.mp3 chyba dowolnie
  • +
  • -
  • 0

ZdobywcyGier

YouTubeFacebook |  Twitch


#6 darus1045

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: -17
Tragedia

  • Postów:77
  • Lokalizacja:sokolka
Offline

Napisano 10.11.2011 20:07

mam w .mp3 wszystko tak jak trzeba, jak pisza ze ma byc

roundsound.ini:
; CT Sounds
"sound/misc/Cs-Hajtowo.xaa.pl(rs)/rs1z10.mp3" "CT"
"sound/misc/Cs-Hajtowo.xaa.pl(rs)/rs2z10.mp3" "CT"
"sound/misc/Cs-Hajtowo.xaa.pl(rs)/rs3z10.mp3" "CT"
"sound/misc/Cs-Hajtowo.xaa.pl(rs)/rs4z10.mp3" "CT"
"sound/misc/Cs-Hajtowo.xaa.pl(rs)/rs5z10.mp3" "CT"
; T Sounds
"sound/misc/Cs-Hajtowo.xaa.pl(rs)/rs6z10.mp3" "T"
"sound/misc/Cs-Hajtowo.xaa.pl(rs)/rs7z10.mp3" "T"
"sound/misc/Cs-Hajtowo.xaa.pl(rs)/rs8z10.mp3" "T"
"sound/misc/Cs-Hajtowo.xaa.pl(rs)/rs9z10.mp3" "T"
"sound/misc/Cs-Hajtowo.xaa.pl(rs)/rs10z10.mp3" "T"





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych