Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[Cod Nowy] Lewele Same Się Kasują.


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 R@DQ

    Początkujący

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:17
  • Imię:Radek
  • Lokalizacja:Bydgoszcz
Offline

Napisano 04.11.2011 23:03

Witam, mam problem ponieważ mam serwer Call Of Duty (CodMod) i od nie dawna zaczęły usuwać mi się lewele.Szukałem po różnych forach i nic tam nie znalazłem. Co mogło być tą przyczyną?
Proszę o szybką odpowiedź. Jeżeli będzie potrzebne *.sma lub plugins.ini to wyśle w załączniku. Dziękuję z góry.

Jeżeli nikt nie chce pomóc close temat :(

#2 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 04.11.2011 23:18

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
AMX Mod XProblemy
do
ModyCall of Duty ModProblemy


  • +
  • -
  • 0

#3 Na 5tyk

    Godlike

  • Użytkownik

Reputacja: 430
Wszechobecny

  • Postów:1712
  • GG:
  • Imię:Patryk
  • Lokalizacja:PL
Offline

Napisano 05.11.2011 07:11

Nie Zmieniales nic w zapisie coda?
  • +
  • -
  • 1

#4 donaciak

    Godlike

  • Power User

Reputacja: 892
Czempion

  • Postów:2067
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Kotlarka
Offline

Napisano 05.11.2011 07:17

Zgaduje że to stary cod, więc daj *sma
(choć jeśli to nowy cod, to sma też daj :D)
  • +
  • -
  • 1

#5 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 05.11.2011 10:33

Zgaduje że to stary cod, więc daj *sma
(choć jeśli to nowy cod, to sma też daj :D)


Logiczne... ;>

Sprawdz w plugins init czy jest
nvault_open("CodMod");
i czy jest może inna nazwa. jeśli nie public zapisu powinien być nie taki więc czekamy na sma.
  • +
  • -
  • 1

b_560_95_1.png


#6 R@DQ

    Początkujący

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:17
  • Imię:Radek
  • Lokalizacja:Bydgoszcz
Offline

Napisano 08.11.2011 16:38

<ciach>

To jest nowy cod ponieważ mam własne klasy zrobione w generatorze ( nie na temat ale oks ;d )
sebul (08.11.2011 16:43):
Linijki powyżej 200 linijek dajemy do załącznika.


#7 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6034
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 08.11.2011 20:34

pewnie dużo graczy i nvault nie wyrabia znany problem od dawna zmień zapis na mysql
  • +
  • -
  • 1

#8 R@DQ

    Początkujący

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:17
  • Imię:Radek
  • Lokalizacja:Bydgoszcz
Offline

Napisano 09.11.2011 15:34

Zalookałem (jeszcze nie zabardzo ogarniam jak wrzucić *.sma dlatego wysłałem ale to mój błąd wezmę za niego odpowiedzialność) W Piątek zobaczę czy znowu będzie pisało "Spadleś do *" I popróbuję. Dziękuję all za odpowiedzi wszyscy dostajecie +.

#9 Mr. Pawlak

    Wygrałeś talon na kurwę i balon

  • Power User

Reputacja: 936
Master

  • Postów:1668
  • GG:
  • Lokalizacja:Mongolia
Offline

Napisano 09.11.2011 15:43

Na starym codzie jeżeli nie nadasz chmodów 777 dla vault i pliku vault to levele mogą się usunąć (części - nie wszystkim)
  • +
  • -
  • 0

#10 R@DQ

    Początkujący

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:17
  • Imię:Radek
  • Lokalizacja:Bydgoszcz
Offline

Napisano 09.11.2011 15:46

Szkoda że to Nowy Cod ;d

Spróbowałem zwiększyć lvl maxymalny bo też mogło to coś robić? z 1001 zwiększyłem na 2001. Od tygodnia mi się tak nie robiło w piątek zobaczymy jak go włącze.

#11 Mr. Pawlak

    Wygrałeś talon na kurwę i balon

  • Power User

Reputacja: 936
Master

  • Postów:1668
  • GG:
  • Lokalizacja:Mongolia
Offline

Napisano 09.11.2011 15:47

Szkoda że to Nowy Cod ;d

nadaj chmody i sprawdź, nowy czy stary - raczej nie ma znaczenia
  • +
  • -
  • 0

#12 R@DQ

    Początkujący

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:17
  • Imię:Radek
  • Lokalizacja:Bydgoszcz
Offline

Napisano 09.11.2011 15:50

Ok już lecę.

na folder jaki czy na plik?




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych