Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Duzy problem - crashe serveraCrashujacy sie server


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 KotNaKacu

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Imię:Matei
  • Lokalizacja:Bydgoszcz
Offline

Napisano 02.11.2011 22:23

Witam . A Wiec mam server cod mod , caly czas bylo dobrze do momentu jak zaczal sie crashowac amxbans , problem rozwiazalem i zaczely wyskakiwac inne errory. Podaje cod jaki wyskakuje proszę o pomoc.


L 11/02/2011 - 21:41:44: [AMXX] Displaying debug trace (plugin "xredirect.amxx")
L 11/02/2011 - 21:41:44: [AMXX] Run time error 4: index out of bounds
L 11/02/2011 - 21:41:44: [AMXX] [0] xredirect.sma::welcome_message (line 2424)
L 11/02/2011 - 21:43:54: Invalid player id 26
L 11/02/2011 - 21:43:54: [AMXX] Displaying debug trace (plugin "VIP.amxx")
L 11/02/2011 - 21:43:54: [AMXX] Run time error 10: native error (native "get_user_flags")
L 11/02/2011 - 21:43:54: [AMXX] [0] VIP.sma::hook_death (line 155)


bardzo proszę o pomoc.
  • +
  • -
  • 0

#2 Drzanas

    Godlike

  • Power User

Reputacja: 328
Wszechpomocny

  • Postów:1283
  • Steam:steam
  • Imię:Piotrek
  • Lokalizacja:Warszawa
Offline

Napisano 02.11.2011 22:29

Moduły odblokowane?
  • +
  • -
  • -1

graphic.png


#3 KotNaKacu

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Imię:Matei
  • Lokalizacja:Bydgoszcz
Offline

Napisano 02.11.2011 22:30

tkz. ? moze podasz gg to bym ci all powiedzial jestem w zaje..... nie wiem co mam robic.
  • +
  • -
  • 0

#4 Drzanas

    Godlike

  • Power User

Reputacja: 328
Wszechpomocny

  • Postów:1283
  • Steam:steam
  • Imię:Piotrek
  • Lokalizacja:Warszawa
Offline

Napisano 02.11.2011 22:53

Jakbym chciał pomóc na gadu to bym poprosił o Twój numer :)
Sprawdź plik modules.ini z folderze configs
  • +
  • -
  • 0

graphic.png


#5 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6032
Godlike

  • Postów:10825
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 02.11.2011 23:01

a gdzie ty tu widzisz błąd z modułami
daj sma xredirect i VIP z twojego serwera
  • +
  • -
  • 0

#6 KotNaKacu

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Imię:Matei
  • Lokalizacja:Bydgoszcz
Offline

Napisano 03.11.2011 13:29

Proszę o szybką odpowiedz.....

Załączone pliki


  • +
  • -
  • 0

#7 darklord199534

    Życzliwy

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:31
  • Imię:Maciek
  • Lokalizacja:Siedlce
Offline

Napisano 03.11.2011 14:37

Tutaj H@ z tej sieci. ten modules jest całe odblokowany oprócz sqlite
  • +
  • -
  • 0

#8 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6032
Godlike

  • Postów:10825
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 03.11.2011 15:57

sprawdź

Załączone pliki


  • +
  • -
  • 0

#9 darklord199534

    Życzliwy

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:31
  • Imię:Maciek
  • Lokalizacja:Siedlce
Offline

Napisano 03.11.2011 23:30

wrzucałem na serwera i logi pisze

L 11/03/2011 - 21:43:58: [AMXX] Displaying debug trace (plugin "xredirect.amxx")
L 11/03/2011 - 21:43:58: [AMXX] Run time error 4: index out of bounds
L 11/03/2011 - 21:43:58: [AMXX] [0] xredirect.sma::welcome_message (line 2424)
L 11/03/2011 - 21:46:07: [CSTRIKE] Invalid player 4
L 11/03/2011 - 21:46:07: [AMXX] Displaying debug trace (plugin "VIP.amxx")
L 11/03/2011 - 21:46:07: [AMXX] Run time error 10: native error (native "cs_get_user_money")
L 11/03/2011 - 21:46:07: [AMXX] [0] VIP.sma::death_msg (line 107)
  • +
  • -
  • 0

#10 DZIAREK

    Profesjonalista

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:203
  • GG:
  • Imię:Daniel
  • Lokalizacja:Szczecin
Offline

Napisano 04.11.2011 09:31

Wyłacz
te 2 pluginy(przekierowanie i vipa) i zobacz czy
ustanie powinno wtedy ustac na 100000%
jak ustanie to trzeba bedzie poprostu poprawic kod pluginów
  • +
  • -
  • 0

#11 darklord199534

    Życzliwy

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:31
  • Imię:Maciek
  • Lokalizacja:Siedlce
Offline

Napisano 04.11.2011 13:11

nie wylaczam bo niektore graczy maja posiada vipy oraz chcą przekierowac na innym graczy
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych