Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
BattleField2

BF2 nie są odznaki ale nie można ich używać.

BattleField2

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Boluus

    Zaawansowany

  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:95
  • Lokalizacja:Warsaw
Offline

Napisano 02.11.2011 00:54

Witam.. mam bf2 na serwerze wszystko jest ok prócz tego ,że np dodałem sobie odznake i koledze na niewidzialność z shoota 007 licencja i już powinienem być nie widzialny res serwa i nic się nie dzieje.. nawet przy smg 007 licencja chodzę tak samo wolno jak zwykle nawet przy innych odznaki nie działają.. rank bf2 jest dopisany do plugins.ini itp.. odznaki pokazuje przy /whois czy /bf2 ale nie używają siię jak to naprawić ?
  • +
  • -
  • 0

Dołączona grafika
Dołączona grafika


#2 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 02.11.2011 00:57

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
AMX Mod XProblemy z pluginami
do
ModyInne modyProblemy


  • +
  • -
  • 0

#3 Majster.

    Zaawansowany

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:90
  • Imię:Jacek
  • Lokalizacja:Polska
Offline

Napisano 02.11.2011 01:00

sprawdz w cvarach [amxx.cfg] czy masz tak ustawione

bf2_active 1 //(1|0) - Wlacz/wyłącz Plugin (Standardowo 1 - Wlaczony)
bf2_badges 1 //(1|0) - Wlacz/wyłącz system odznak (Standardowo 1 - Wlaczone)
bf2_badgepowers 1 //(1|0) - Wlacz/wyłącz moce dla odznak (Standardowo 0 - Wylaczone)

jesli tak nie masz to ustaw tak i powinno smigac
  • +
  • -
  • 0





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych