Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

CS ze steama jako NS ?


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 Rafal_94

    Wszechpomocny

  • Użytkownik

Reputacja: 45
Pomocny

  • Postów:383
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Woźniki
Offline

Napisano 01.11.2011 12:08

Dziś dziwnie się stało się :P
Wchodzę na mój serwer i widzę że przy moim nicku nie ma awatara steam, wpisuje status w konsole i pisze VALVE_ID_LAN
uruchamiam ponownie steama i znów to samo (po zmianie mapy)
Wchodze na inny serwer i działa

o co kaman?

SSy:
http://imageshack.us...abul0001oo.png/
  • +
  • -
  • 0

#2 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 01.11.2011 12:12

Serwer z dproto 0.9.87 + engine 5408.
  • +
  • -
  • 1

Dołączona grafika
IP: ts3.cserwerek.pl


#3 Rafal_94

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 45
Pomocny

  • Postów:383
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Woźniki
Offline

Napisano 01.11.2011 12:14

1x tak miałem - nikt ze znajomych nie miał nigdy tak :P
  • +
  • -
  • 0

#4 Bad Day

    Pomocny

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:46
  • Lokalizacja:BDG
Offline

Napisano 01.11.2011 12:31

http://amxx.pl/topic...__fromsearch__1
  • +
  • -
  • 0

#5 Drzanas

    Godlike

  • Power User

Reputacja: 328
Wszechpomocny

  • Postów:1283
  • Steam:steam
  • Imię:Piotrek
  • Lokalizacja:Warszawa
Offline

Napisano 01.11.2011 14:49

Wyłącz serwer. Do polecenia startowego dopisz

-autoupdate -beta hlbeta

włącz serwer i po problemie.
  • +
  • -
  • 0

graphic.png


#6 Rafal_94

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 45
Pomocny

  • Postów:383
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Woźniki
Offline

Napisano 01.11.2011 19:24

posiada ;D
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych