Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Mam problem z RS na nowym cod modza każdą pomoc + :p

CoD Nowy

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 SaCha

    Pomocny

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:54
  • Imię:Bartek
  • Lokalizacja:Szczecin
Offline

Napisano 31.10.2011 11:12

Cześć, więc zacznę od tego iż nie działa mi roundsound na codmod...

teraz opisze mój problem...

sound>misc> ct1,ct2,ct3,ct4 | tt1tt2tt3tt4 <--- Muzyka która ma działać :o utwory .mp3


addons>amxmodx>configs>roundsound





; CT Sounds
"sound/misc/ct1.mp3" "CT"
"sound/misc/ct2.mp3" "CT"
"sound/misc/ct3.mp3" "CT"
"sound/misc/ct4.mp3" "CT"

; T Sounds
"sound/misc/tt1.mp3" "T"
"sound/misc/tt2.mp3" "T"
"sound/misc/tt3.mp3" "T"
"sound/misc/tt4.mp3" "T"



pluginy
alt_end_round_sounds.amxx <--- dopisane


pluginy wgrane

alt_end_round_sounds
alt_end_round_sounds[old]




amxmodx>data>lang


[en]
ERS_CMD_DISABLED = This command has been !tdisabled!n by an admin!
ERS_SOUND_DISABLED = Sounds !tDisabled!n! You should not hear end round sounds anymore.
ERS_SOUND_ENABLED = Sounds !tEnabled!n! You should hear the end round sounds again.
ERS_DISPLAY_ADS = Say !t%s!n to enable or disable the end round sounds for you.

ERS_LOG_LOADING = Loading File: "%s"
ERS_LOG_UNKNOW_EXTENSION = Error - Unknow Extension: "%s"
ERS_LOG_INEXISTENT_FILE = Error - Inexistent File: "%s"
ERS_LOG_NO_TEAM_SOUND = Error - You have to specify a team ("T" or "CT") for this sound: "%s"
ERS_LOG_NO_FILES_FOUND = No files found.

[pl]
ERS_CMD_DISABLED = Ta komenda zostala !twylaczone!n przez administratora!
ERS_SOUND_DISABLED = Muzyka !twylaczona.
ERS_SOUND_ENABLED = Muzyka !twlaczona.
ERS_DISPLAY_ADS = Aby wlaczyc lub wylaczyc muzyke pod koniec rundy wpisz !t%s!n

ERS_LOG_LOADING = Wczytywanie pliku: "%s"
ERS_LOG_UNKNOW_EXTENSION = Blad - Unknow Extension: "%s"
ERS_LOG_INEXISTENT_FILE = Blad - Inexistent File: "%s"
ERS_LOG_NO_TEAM_SOUND = Blad - Powinienes oznaczyc piosenke ("T" albo "CT") dla tego utworu: "%s"
ERS_LOG_NO_FILES_FOUND = Nie odnaleziono pliku.



Pluginy

amxmodx>plugins>alt_end_round_sounds.amxx
amxmodx>scripting>alt_end_round_sounds.sma




Ogarnie to ktoś?
za każdą pomoc +
  • +
  • -
  • 0

#2 donaciak

    Godlike

  • Power User

Reputacja: 892
Czempion

  • Postów:2067
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Kotlarka
Offline

Napisano 31.10.2011 11:14

Włącz serva, zmień mape i sprwdź
  • +
  • -
  • 0

#3 SaCha

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:54
  • Imię:Bartek
  • Lokalizacja:Szczecin
Offline

Napisano 31.10.2011 21:34

ta fajnie mówie ze to nie działa...
  • +
  • -
  • 0

#4 Clyr0?

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:73
  • GG:
  • Imię:Andrzej
  • Lokalizacja:Polska
Offline

Napisano 31.10.2011 22:35

A jak wpiszesz na serwerze /roundsound wyświetli ci się wiadomość że muzyka została włączona/wyłączona?
Czy może raz ci gra raz nie.

Jeżeli tak polecam ściągnąć program format factory i prze konwertować muzykę jeszcze raz.
  • +
  • -
  • 0
Zajmuje się grafiką komputerową wykonuje zlecenia oczywiście odpłatnie.

Dołączona grafika

Zapraszam do mojej sieci Cs-Mentos.pl | Skill | Klimat | Zabawa | :]

#5 SaCha

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:54
  • Imię:Bartek
  • Lokalizacja:Szczecin
Offline

Napisano 01.11.2011 03:43

jak wpisze /rs to pisze coś po angielsku

i własnie jest tak ze muzyka na początku jak się wchodzi na srv to się ładuje ale nie gra na serwerze ...

na jakie rozszerzenie przekonwertowac?

Ja już po prostu jestem zdesperowany,,,
jest tutaj ktoś komu uda się to ogarnąć...

Użytkownik SaCha edytował ten post 31.10.2011 22:58

  • +
  • -
  • 0

#6 Czakus

    Pomocny

  • Użytkownik

Reputacja: 52
Pomocny

  • Postów:73
  • GG:
  • Imię:Sezam
  • Lokalizacja:Okolice
Offline

Napisano 01.11.2011 10:10

hmm Ja gdzieś widziałem niezły poradnik na yt..

Jak znajdę podeśle ci llinka ; )
  • +
  • -
  • 0

#7 Clyr0?

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:73
  • GG:
  • Imię:Andrzej
  • Lokalizacja:Polska
Offline

Napisano 01.11.2011 10:36

Programem FormatFactory przekonwertuj na mp3 nawet jeśli jest juz mp3 to jeszcze raz sam tak robiłem i mi wszystko działało.

Skoro ci one się ściągają to wejdź w cs'a wpisz w consoli :
mp3 play sound/misc/muza.mp3 ( oczywiscie musisz podać własna ścieżkę do muzyki jak np nazywa sie ct1.mp3 i jest w folderze rs to wpisz
mp3 play sound/misc/rs/ct1.mp3
I zobacz czy ci będą grały.

i tak wgle czy dopisałeś cvary do amxx.cfg?

powinny wyglądac tak :

ers_enabled "1"
ers_player_toggle "1"
erc_time_ads "0"
erc_random_precache "4"
  • +
  • -
  • 0
Zajmuje się grafiką komputerową wykonuje zlecenia oczywiście odpłatnie.

Dołączona grafika

Zapraszam do mojej sieci Cs-Mentos.pl | Skill | Klimat | Zabawa | :]

#8 Rafal_94

    Wszechpomocny

  • Użytkownik

Reputacja: 45
Pomocny

  • Postów:383
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Woźniki
Offline

Napisano 01.11.2011 10:41

przy dodawaniu rs zaznaczyles jaki team je ma miec?
  • +
  • -
  • 0

#9 Clyr0?

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:73
  • GG:
  • Imię:Andrzej
  • Lokalizacja:Polska
Offline

Napisano 01.11.2011 11:53

przy dodawaniu rs zaznaczyles jaki team je ma miec?


; CT Sounds
"sound/misc/ct1.mp3" "CT"
"sound/misc/ct2.mp3" "CT"
"sound/misc/ct3.mp3" "CT"
"sound/misc/ct4.mp3" "CT"

; T Sounds
"sound/misc/tt1.mp3" "T"
"sound/misc/tt2.mp3" "T"
"sound/misc/tt3.mp3" "T"
"sound/misc/tt4.mp3" "T"


Proponuje zakupić ci monitor Rafał.
  • +
  • -
  • 0
Zajmuje się grafiką komputerową wykonuje zlecenia oczywiście odpłatnie.

Dołączona grafika

Zapraszam do mojej sieci Cs-Mentos.pl | Skill | Klimat | Zabawa | :]

#10 SaCha

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:54
  • Imię:Bartek
  • Lokalizacja:Szczecin
Offline

Napisano 01.11.2011 17:09

Clyr0?@


Wszystkie graja...
tak cvery dopisane :)
edit@
Nadal nie działa :/

edit2@
jak wrzucam cały silnik i amx na Specjalny cs New Era to na botach gra muza...
a na serwerze już nie gra :/

Użytkownik SaCha edytował ten post 01.11.2011 17:10

  • +
  • -
  • 0

#11 Eday

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Imię:Karol
  • Lokalizacja:Rybnik
Offline

Napisano 01.11.2011 17:30

Do plugin.ini dopisz jeszcze
alt_end_round_sounds[old].amxx
Tez mialem taki Problem.

Użytkownik Eday edytował ten post 01.11.2011 17:31

  • +
  • -
  • 0

#12 SaCha

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:54
  • Imię:Bartek
  • Lokalizacja:Szczecin
Offline

Napisano 01.11.2011 19:27

Eday@ nadal nie działa :(

a np jak wgrałem niedawno muzyke i plugin od paki to normalnie gra muzyka muzyka przed wybuchem a na koniec rundy nie chce grac rs ;[
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: CoD Nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych