Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Fast Download nie działa


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 Plax

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:75
  • Lokalizacja:Złotów
Offline

Napisano 25.01.2009 12:36

Witam,
Zrobiłem Fast Download tak jak było opisane tutaj w poradniku,
ale niestety nie działa ;/
Pliki .wad nie chcą się ściągać, a transfer nie jest przyspieszony.

sv_allowdownload 1 // pozwalaj na download, 1 - tak (standard), 0 - nie
sv_allowupload 1 // pozwalaj na upload (np loga), 1 - tak (standard), 0 - nie
sv_send_resources 1 // pozwalaj na dowload listy wymaganych plikow aby grac na mapie, 1 - tak (standard), 0 - nie
sv_downloadurl "http://www.annihilationcs.xaa.pl/cstrike"


Pomocy?


Pozdrawiam,
Plax
  • +
  • -
  • 0

#2 pawlik

    Wszechwiedzący

  • Użytkownik

Reputacja: 86
Zaawansowany

  • Postów:579
  • Steam:steam
  • Lokalizacja:Podkarpacie
Offline

Napisano 25.01.2009 12:59

sv_allowdownload 1

sv_allowupload 1

sv_send_resources 1

sv_downloadurl "http://annihilationcs.xaa.pl/cstrike"

  • +
  • -
  • 0

#3 Mysliwy^^

    Wszechwidzący

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:264
  • GG:
  • Lokalizacja:Mragowo
Offline

Napisano 25.01.2009 13:01

dopisz
sv_filetransfercompression 1

sry Pawlik nie zwrocilem uwagi na te www:)
  • +
  • -
  • 0

#4 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 25.01.2009 13:03

pawlik, na przyszłość:
// to komentarz.

#5 pawlik

    Wszechwiedzący

  • Użytkownik

Reputacja: 86
Zaawansowany

  • Postów:579
  • Steam:steam
  • Lokalizacja:Podkarpacie
Offline

Napisano 25.01.2009 13:06

pawlik, na przyszłość:
// to komentarz.

Kurak, wiem :mur: :mur:
Mnie nie działał FD, gdy miałem link razem z "www".
  • +
  • -
  • 0

#6 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 25.01.2009 13:07

Mnie nie działał FD, gdy miałem link razem z "www".

Daje się bez www.

#7 pawlik

    Wszechwiedzący

  • Użytkownik

Reputacja: 86
Zaawansowany

  • Postów:579
  • Steam:steam
  • Lokalizacja:Podkarpacie
Offline

Napisano 25.01.2009 13:09

Dlatego dałem bez "www" i tak właśnie napisałem w 1 poście, to szanowny kolega Mysliwy^^ mnie podsumował....
No dobra Mysliwy^^ - już się nie gniewam ;-)
  • +
  • -
  • 0

#8 Plax

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:75
  • Lokalizacja:Złotów
Offline

Napisano 25.01.2009 22:44

Dzięki Wam, wszystko śmiga, all modele zamiast 30sekund sciagaja sie 3 sekundy ;D
Danke, Thanks, Spasiba i co tam jeszcze jest xD
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych