Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] Podboty w7


  • Zamknięty Temat jest zamknięty
16 odpowiedzi w tym temacie

#1 sebul

    Godlike

  • Junior Admin

Reputacja: 2016
Godlike

  • Postów:5411
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Ostrołęka
Offline

Napisano 31.10.2011 00:41

Wgrałem dzisiaj na swój serwer na lapku podboty i ku mojemu zdziwieniu serwer pada, gdy próbuje go odpalić z botami. Czy to, że mam w7 robi jakąś różnicę? A może najnowsza seria procka intel core i5 ma z tym jakiś związek (przy jednej grze ma, więc czemu tutaj miało by nie być)?
  • +
  • -
  • 0
Posiadam TBM (inaczej PTB), które działa dużo lepiej niż zwykłe PTB, nawet na modach z lvlami. Zainteresowany? Proszę bardzo
Generator tabeli expa - aż do 103600 poziomu

#2 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10831
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 31.10.2011 08:27

jakieś logi ;) ?
  • +
  • -
  • 0

#3 sebul

    Godlike

  • Autor tematu
  • Junior Admin

Reputacja: 2016
Godlike

  • Postów:5411
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Ostrołęka
Offline

Napisano 31.10.2011 10:08

Brak (folder logs w cstrike się nie tworzy, a w logach amxmoda zwykłe logi). Serwer po prostu pada, przed tym wyskakuje okienko od windowsa, że program przestał działać, itp. No i zauważyłem jeszcze, że dopiero po kilku sekundach serwer pada, czyli tak jakby serwer pada przez boty, bo akurat one dodają się kilka sekund po starcie mapki. Dodam też, że na swoim stacjonarnym kompie te same boty działają dobrze.

Użytkownik sebul edytował ten post 31.10.2011 10:11

  • +
  • -
  • 0
Posiadam TBM (inaczej PTB), które działa dużo lepiej niż zwykłe PTB, nawet na modach z lvlami. Zainteresowany? Proszę bardzo
Generator tabeli expa - aż do 103600 poziomu

#4 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 31.10.2011 10:10

ja mam w7 i śmiga aż miło bez problemu. może różnica jest w tym że masz system 64 bitowy?
  • +
  • -
  • 0

b_560_95_1.png


#5 sebul

    Godlike

  • Autor tematu
  • Junior Admin

Reputacja: 2016
Godlike

  • Postów:5411
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Ostrołęka
Offline

Napisano 31.10.2011 10:18

Tak, mam 64 bitowy.

Przed chwilą w configu botów usunąłem komendy na dodawania botów i serwer już nie pada, ale wystarczy, że wpiszę do konsoli "pb add" to niestety serwer off ;/
  • +
  • -
  • 0
Posiadam TBM (inaczej PTB), które działa dużo lepiej niż zwykłe PTB, nawet na modach z lvlami. Zainteresowany? Proszę bardzo
Generator tabeli expa - aż do 103600 poziomu

#6 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 31.10.2011 10:28

a amxx normalnie działa? pluginy itp?
  • +
  • -
  • 0

b_560_95_1.png


#7 sebul

    Godlike

  • Autor tematu
  • Junior Admin

Reputacja: 2016
Godlike

  • Postów:5411
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Ostrołęka
Offline

Napisano 31.10.2011 14:37

Tak, z tym nie ma problemów.

Włączyłem logi serwera i niestety nic w nich nie ma.
Tutaj podaje jeszcze meta list
Spoiler

tutaj status
Spoiler

I tak się zastanawiam, że może powodem jest wersja binarek? Amxmoda pobrałem z http://www.amxmodx.o...aller-1.8.1.exe i tam od razu jest ta wersja.
Jeszcze może podam te logi serwera
Spoiler

I tak jak wyżej napisałem, dopóki nie dodam bota na serwer, to jest wszystko ok.

Użytkownik sebul edytował ten post 31.10.2011 14:38

  • +
  • -
  • 0
Posiadam TBM (inaczej PTB), które działa dużo lepiej niż zwykłe PTB, nawet na modach z lvlami. Zainteresowany? Proszę bardzo
Generator tabeli expa - aż do 103600 poziomu

#8 Karpielek

    Wszechpomocny

  • Użytkownik

Reputacja: 40
Pomocny

  • Postów:361
  • Lokalizacja:Zakopane
Offline

Napisano 31.10.2011 16:12

A zaktualizuj serwer beta hlbeta
  • +
  • -
  • 0

#9 sebul

    Godlike

  • Autor tematu
  • Junior Admin

Reputacja: 2016
Godlike

  • Postów:5411
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Ostrołęka
Offline

Napisano 31.10.2011 16:24

Jak napiszesz mi jak to się robi na swoim kompie na dedyku, to było by super ^ ^
  • +
  • -
  • 0
Posiadam TBM (inaczej PTB), które działa dużo lepiej niż zwykłe PTB, nawet na modach z lvlami. Zainteresowany? Proszę bardzo
Generator tabeli expa - aż do 103600 poziomu

#10 MarWit

    The Chosen One

  • Przyjaciel

Reputacja: 840
Czempion

  • Postów:1485
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Bystrzyca
Offline

Napisano 31.10.2011 22:01

A przez cmd nie możesz uruchomić z argumentami ? "-beta hlbeta". A jeśli instalowałeś przez steam'a to masz tam "Launch Options"
  • +
  • -
  • 0

marwit-0.png


#11 sebul

    Godlike

  • Autor tematu
  • Junior Admin

Reputacja: 2016
Godlike

  • Postów:5411
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Ostrołęka
Offline

Napisano 31.10.2011 22:21

Przez cmd czyli (w sensie jaka komenda)? W parametrach startowych przez steama już próbowałem, ale to nic nie dało.

Użytkownik sebul edytował ten post 01.11.2011 01:35

  • +
  • -
  • 0
Posiadam TBM (inaczej PTB), które działa dużo lepiej niż zwykłe PTB, nawet na modach z lvlami. Zainteresowany? Proszę bardzo
Generator tabeli expa - aż do 103600 poziomu

#12 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 01.11.2011 10:08

odpalasz przez HLDS czy przez "New Game" w csie?
  • +
  • -
  • 0

b_560_95_1.png


#13 MarWit

    The Chosen One

  • Przyjaciel

Reputacja: 840
Czempion

  • Postów:1485
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Bystrzyca
Offline

Napisano 01.11.2011 11:37

No to gdzie masz katalog z hlds ? Jak wiesz to masz polecenia
cd X:/twoja/sciezka/do/katalogu/z/serwem
X: ( opcionalne jak serwer jest na innym dysku niż C: )
hlds.exe -beta hlbeta +exec server.cfg

  • +
  • -
  • 0

marwit-0.png


#14 sebul

    Godlike

  • Autor tematu
  • Junior Admin

Reputacja: 2016
Godlike

  • Postów:5411
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Ostrołęka
Offline

Napisano 01.11.2011 13:13

odpalasz przez HLDS czy przez "New Game" w csie?

HLDS

No to gdzie masz katalog z hlds ? Jak wiesz to masz polecenia

cd X:/twoja/sciezka/do/katalogu/z/serwem
X: ( opcionalne jak serwer jest na innym dysku niż C: )
hlds.exe -beta hlbeta +exec server.cfg

Nie może wykonać, bo folder zawiera spacje, a jak zmieniłem nazwę folderu bez spacji, to nic to nie dało, bo ogólnie zauważyłem, że tylko przez steama odpala mi się hlds, nawet jak wejdę w folder i chcę odpalić pliczek hlds.exe, to wyskakuje błąd o braku Steam.dll
  • +
  • -
  • 0
Posiadam TBM (inaczej PTB), które działa dużo lepiej niż zwykłe PTB, nawet na modach z lvlami. Zainteresowany? Proszę bardzo
Generator tabeli expa - aż do 103600 poziomu

#15 MarWit

    The Chosen One

  • Przyjaciel

Reputacja: 840
Czempion

  • Postów:1485
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Bystrzyca
Offline

Napisano 01.11.2011 13:23

W ogóle ten dedyk instalowany przez steam to szajs. Skopiuj folder cstrike do jakiegoś katalogu, i zainstaluj przez HLDS Update Tool. Mi tak działa all ( też W7 64bit :) )

Użytkownik MarWit edytował ten post 01.11.2011 13:26

  • +
  • -
  • 1

marwit-0.png


#16 sebul

    Godlike

  • Autor tematu
  • Junior Admin

Reputacja: 2016
Godlike

  • Postów:5411
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Ostrołęka
Offline

Napisano 01.11.2011 17:12

Wziąłem tak jakby zainstalowałem jeszcze raz w tym samym folderze co mam hlds (wgrał się chyba jakiś jeden pliczek, w każdym razie instalacja przebiegła szybko) i teraz wszystko działa, boty się dodają, itp. Można zamknąć ;]
  • +
  • -
  • 0
Posiadam TBM (inaczej PTB), które działa dużo lepiej niż zwykłe PTB, nawet na modach z lvlami. Zainteresowany? Proszę bardzo
Generator tabeli expa - aż do 103600 poziomu

#17 sebul

    Godlike

  • Autor tematu
  • Junior Admin

Reputacja: 2016
Godlike

  • Postów:5411
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Ostrołęka
Offline

Napisano 02.11.2011 14:03

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0
Posiadam TBM (inaczej PTB), które działa dużo lepiej niż zwykłe PTB, nawet na modach z lvlami. Zainteresowany? Proszę bardzo
Generator tabeli expa - aż do 103600 poziomu




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych