Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z dodaniem vipa


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 mater

    Zaawansowany

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:76
  • Lokalizacja:Krzaki
Offline

Napisano 30.10.2011 08:53

WItam
Mój problem dotyczy tego pluginu VIP http://amxx.pl/topic...-vip-plugin-32/
Otóż działa on poprawnie ale niestety po dodaniu vipa w users.ini nie wczytuje vipa na serwerze
Dodatkowo powiem że wpisałem all cvary oraz mam włączone moduły fun , cstrike
Posiadam też amxbans na serwerze ( wczytywanie adminów z users.ini)

Tak wpisuje w users.ini

"steam_id" "" "bix" "ce"
"nick" "pw" "bix" "a"

Próbowałem też innych kombinacji ale z miernym skutkiem

Bardzo proszę o rozwiązanie tego problemu

Pozdrawiam

Zainteresuję się ktoś ?
  • +
  • -
  • 0

#2 Rafal_94

    Wszechpomocny

  • Użytkownik

Reputacja: 45
Pomocny

  • Postów:383
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Woźniki
Offline

Napisano 30.10.2011 09:49

czekałeś na zmianę mapy?
dodawałeś od nowej linii?
  • +
  • -
  • 0

#3 mater

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:76
  • Lokalizacja:Krzaki
Offline

Napisano 30.10.2011 17:32

Czekałem na zmiane mapy nawet robiłem rr serwera
I od nowej linii dodawałem vipa w users.ini

Sory za post pod postem , ale nie ma opcji edytuj
Dodam jeszcze że używam amxbansa 5.1 by deffender
  • +
  • -
  • 0

#4 Zielarze

    Życzliwy

  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:31
  • Imię:tomek
  • Lokalizacja:opole
Offline

Napisano 31.10.2011 07:46

Przez amx bans coś źle dodałeś,pamiętaj że po w uprawnienia dajesz "bix" a w flagi "ce"(jak na steam) dodając admina musisz wejść pózniej w przypisywanie adminów i Zapisać go.

Użytkownik Zielarze edytował ten post 31.10.2011 07:46


#5 Why?!

    Zaawansowany

  • Użytkownik

Reputacja: 37
Życzliwy

  • Postów:139
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Łódź
Offline

Napisano 31.10.2011 09:44

Przez amx bans coś źle dodałeś,pamiętaj że po w uprawnienia dajesz "bix" a w flagi "ce"(jak na steam) dodając admina musisz wejść pózniej w przypisywanie adminów i Zapisać go.


On używa importowania z users.ini ._.


vip_flaga ADMIN_FLAG_X	 //Na jaką flagę jest VIP? Link do flag poniżej. (Domyślnie ADMIN_FLAG_X)

Dodałeś to do cvarów? Jeśli tak to spróbuj na inną flagę, np. ADMIN_LEVEL_H (flaga "m")

Użytkownik Why?! edytował ten post 31.10.2011 09:44

  • +
  • -
  • 0
Dołączona grafika
Dołączona grafika
Dołączona grafika
Chcesz wygrać klucz CS 1.6? Wejdź http://skillarena.co...c.php?p=552#552

#6 Zielarze

    Życzliwy

  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:31
  • Imię:tomek
  • Lokalizacja:opole
Offline

Napisano 31.10.2011 12:38

On używa importowania z users.ini ._.


vip_flaga ADMIN_FLAG_X	 //Na jaką flagę jest VIP? Link do flag poniżej. (Domyślnie ADMIN_FLAG_X)

Dodałeś to do cvarów? Jeśli tak to spróbuj na inną flagę, np. ADMIN_LEVEL_H (flaga "m")

Jak pobierał plugin Vipa to zakładamy że cvary dodał....
Jakbyś miał pojęcie o tym , na pewno nie zakładał by tego tematu bez uprzedniego sprawdzenia dodanych cvarów i pluginów.

#7 Why?!

    Zaawansowany

  • Użytkownik

Reputacja: 37
Życzliwy

  • Postów:139
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Łódź
Offline

Napisano 31.10.2011 13:22



On używa importowania z users.ini ._.


vip_flaga ADMIN_FLAG_X	 //Na jaką flagę jest VIP? Link do flag poniżej. (Domyślnie ADMIN_FLAG_X)

Dodałeś to do cvarów? Jeśli tak to spróbuj na inną flagę, np. ADMIN_LEVEL_H (flaga "m")

Jak pobierał plugin Vipa to zakładamy że cvary dodał....
Jakbyś miał pojęcie o tym , na pewno nie zakładał by tego tematu bez uprzedniego sprawdzenia dodanych cvarów i pluginów.


Oj uwierz, są agenci którzy nie wiedzą nawet co to cvary, a biorą się za serwery :]
  • +
  • -
  • 0
Dołączona grafika
Dołączona grafika
Dołączona grafika
Chcesz wygrać klucz CS 1.6? Wejdź http://skillarena.co...c.php?p=552#552

#8 mater

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:76
  • Lokalizacja:Krzaki
Offline

Napisano 31.10.2011 16:53

Nie jestem tak jak mówicie tzw "agentem"
Wszystkie cvary dodalem
  • +
  • -
  • 0

#9 miniu

    Nowy

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:9
  • Imię:Dominik
  • Lokalizacja:Kujawsko-pomorskie
Offline

Napisano 01.11.2011 19:58

@Up
a może dodałeś vip w swoim users.ini , a nie serwerowym ;D (tacy też się zdarzają ludzie). Może spróbuj jeszcze raz wgrać. Napisz tu co wgrywałeś i gdzie po kolei.
  • +
  • -
  • 0

#10 mater

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:76
  • Lokalizacja:Krzaki
Offline

Napisano 03.11.2011 14:05

@Up
a może dodałeś vip w swoim users.ini , a nie serwerowym ;D (tacy też się zdarzają ludzie). Może spróbuj jeszcze raz wgrać. Napisz tu co wgrywałeś i gdzie po kolei.


Miniu nie osłabiaj mnie : D

Ok na razie odpuszczam sobie tą wersje vip , jak będe wgrywać inną i znow będzie jakiś problem to napisze nowy temat.

Ten temat mozecie zamknąć

Pozdrawiam
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych