Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Serv pada ;/

CoD Nowy

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 donaciak

    Godlike

  • Power User

Reputacja: 892
Czempion

  • Postów:2066
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Kotlarka
Offline

Napisano 28.10.2011 12:39

Nie wiem co się dzieję, serv pada i nie wiem dlaczego, logi nie krzyczą, ni wiem co się mogło stać, sma coda dam jak wejdę na kompa za chwile
  • +
  • -
  • 0

#2 master.

    Wszechwidzący

  • Użytkownik

Reputacja: 53
Pomocny

  • Postów:228
  • Lokalizacja:C:\Program Files
Offline

Napisano 28.10.2011 12:43

pokaż plugins.ini + logi z konsoli serwera też się przydadzą:)
  • +
  • -
  • 0

#3 HaDeS From HELL

    CoD MoD Fanatyk

  • Użytkownik

Reputacja: 161
Profesjonalista

  • Postów:452
  • Lokalizacja:Szczecin
Offline

Napisano 28.10.2011 18:26

dopisałęś debug do QTM_codmod ???
  • +
  • -
  • 0

#4 donaciak

    Godlike

  • Autor tematu
  • Power User

Reputacja: 892
Czempion

  • Postów:2066
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Kotlarka
Offline

Napisano 28.10.2011 18:31

Sprawdze szybcior zara
  • +
  • -
  • 0

#5 GLobaL

    Pomocny

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:67
  • GG:
  • Lokalizacja:Majdan City
Offline

Napisano 28.10.2011 18:40

Być może pominąłęś jakiś model/sound
  • +
  • -
  • 0

#6 donaciak

    Godlike

  • Autor tematu
  • Power User

Reputacja: 892
Czempion

  • Postów:2066
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Kotlarka
Offline

Napisano 30.10.2011 19:36

Nie bo stoi przez chwile i tak 15 min se stoi i po tym czasie wywala all z serva z powodem "Server shutting down"

@refresh, dalej kickuje po debugu, jutro dam sma (jak kompa mi kolega naprawi :D)

Ok, nie pomyślałem że inny serw (na tym samym ip ftp) mógł crashowac :) Daje *.sma coda i logi
L 10/30/2011 - 12:33:18: Start of error session.
L 10/30/2011 - 12:33:18: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20111030.log")
L 10/30/2011 - 12:33:18: [AMXX] Displaying debug trace (plugin "CodMod.amxx")
L 10/30/2011 - 12:33:18: [AMXX] Run time error 3: stack error
L 10/30/2011 - 12:33:18: [AMXX] [0] CodMod.sma::CurWeapon (line 1422)


Załączony plik  CodMod.sma   83,61 KB  3 Ilość pobrań
  CodMod.amxx

Licze że na jutro bedzie gotowe
  • +
  • -
  • 0

#7 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 31.10.2011 10:16

Może to zadziała?

http://www.speedysha...2599/CodMod.sma

Załączone pliki


  • +
  • -
  • 1

b_560_95_1.png






Również z jednym lub większą ilością słów kluczowych: CoD Nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych