Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Round sound proszę o pomoc


  • Zamknięty Temat jest zamknięty
11 odpowiedzi w tym temacie

#1 God

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:28
  • Lokalizacja:Śląsk
Offline

Napisano 24.01.2009 09:51

Witam.
Otóż robie swojego 2 serwerka i mam problem z alt_end_round_sounds wgrywam muzyczke, wszytko się pobiera i nic nie odtwarza. Cvary wkleiłem, na 1 serwie z 12 piosenek działa z 10, też problem.
To jest w roundosund.ini
"sound/misc/God/1.mp3" "CT"
"sound/misc/God/2.mp3" "CT"
"sound/misc/God/3.mp3" "CT"
"sound/misc/God/4.mp3" "T"
"sound/misc/God/5.mp3" "T"
"sound/misc/God/6.mp3" "T"

Piosenki są dokładnie w tym samym folderze i mają takie same nazwy, bo się pobierają. Czy możecie mi pomóc?
  • +
  • -
  • 0

#2 emblaze

    Koniec z cs/amxx

  • Użytkownik

Reputacja: 166
Profesjonalista

  • Postów:973
  • Lokalizacja:Mój steam: emblaze_95
Offline

Napisano 24.01.2009 10:04

ja bym może zrobił dzwieki w wav ;]
  • +
  • -
  • 0

#3 God

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:28
  • Lokalizacja:Śląsk
Offline

Napisano 24.01.2009 10:23

a można wiedzieć dlaczego? MP3 jest chyba lepsze, mniej zajmuje i lepsza jakość.
  • +
  • -
  • 0

#4 emblaze

    Koniec z cs/amxx

  • Użytkownik

Reputacja: 166
Profesjonalista

  • Postów:973
  • Lokalizacja:Mój steam: emblaze_95
Offline

Napisano 24.01.2009 10:35

nie wiem ale można by było spróbować ;> :? bo ja mam w wav na servie i działają pieknie :P
  • +
  • -
  • 0

#5 God

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:28
  • Lokalizacja:Śląsk
Offline

Napisano 24.01.2009 10:52

Czy wystarczy przekonwertować programem WAV MP3 CONVERTER?
  • +
  • -
  • 0

#6 emblaze

    Koniec z cs/amxx

  • Użytkownik

Reputacja: 166
Profesjonalista

  • Postów:973
  • Lokalizacja:Mój steam: emblaze_95
Offline

Napisano 24.01.2009 10:57

jeszcze przerobić te powstałe wav przez dBpowerAMP Music Converter wybierasz wav i dajesz change format i atryuty : najgorze jake sa o ile sie nie myle ;]
  • +
  • -
  • 0

#7 God

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:28
  • Lokalizacja:Śląsk
Offline

Napisano 24.01.2009 11:13

Przez samo mp3 wav converter i pliki mają po 2 mb :/
  • +
  • -
  • 0

#8 emblaze

    Koniec z cs/amxx

  • Użytkownik

Reputacja: 166
Profesjonalista

  • Postów:973
  • Lokalizacja:Mój steam: emblaze_95
Offline

Napisano 24.01.2009 11:18

ale ten drugi zmniejsza ;>
  • +
  • -
  • 0

#9 God

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:28
  • Lokalizacja:Śląsk
Offline

Napisano 24.01.2009 11:27

Super programik, zaraz sprawdzę czy wszystko działa

[ Dodano: 24-01-2009, 11:38 ]
Dalej nie działa :/

[ Dodano: 24-01-2009, 12:06 ]
Kurcze chyba mam cos zepsutego :/, bo wrzucam z starego serwa pliki to nie działają :/
  • +
  • -
  • 0

#10 emblaze

    Koniec z cs/amxx

  • Użytkownik

Reputacja: 166
Profesjonalista

  • Postów:973
  • Lokalizacja:Mój steam: emblaze_95
Offline

Napisano 24.01.2009 12:49

a wrzuciłeś ten cvar dobrze xD ?? erc_random_precache 3
  • +
  • -
  • 0

#11 God

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:28
  • Lokalizacja:Śląsk
Offline

Napisano 24.01.2009 13:12

He heh... może cię zdziwię ale wrzuciłem.
  • +
  • -
  • 0

#12 Klycior

    Wszechpomocny

  • Użytkownik

Reputacja: 43
Pomocny

  • Postów:370
  • GG:
  • Lokalizacja:Tarnowskie Góry
Offline

Napisano 24.01.2009 17:19

Ja również mam ten sam problem.


Wydaje mi się że AMX'owcy powinni się temu przyglądnąć.


Bo czytałem na wielu forach i wiele osób ma ten problem.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych