Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Steam Connection Lost

steam lost

  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Grzeczny

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Imię:Fabian
  • Lokalizacja:Bydgoszcz
Offline

Napisano 25.10.2011 10:50

Witam.

Jak w temacie. Wbijam na różne serwery , pogram chwilę i po jakimś czasie wywala mnie z gry i jest albo :

- Steam Connection Lost

lub

- Client .............................................................................. coś tam coś tam..

Co to może być ? Fakt faktem , nie mam oryginalnego steama tylko kupiony klucz z allegro , mam go już ponad rok , często gęsto chcąc sobie pograć nie mogę bo po chwili mnie wywala...


Co może być problemem?
  • +
  • -
  • 0

#2 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10831
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 25.10.2011 15:14

Spróbuj usunąc plik : ClientRegistry.blob
potem steam off / usuwasz plik / odpalasz na nowo steam
po aktualizacji wszystko powinno działać
  • +
  • -
  • 0

#3 Bad Day

    Pomocny

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:46
  • Lokalizacja:BDG
Offline

Napisano 26.10.2011 21:32

Też miałem ów problem.
Na początku nic mi nie pomogło, usuwanie plików, wył. społeczności [to tylko na krótką chwilę pomogło] i usunięcie dużej ilości znajomych i grup, w których się znajdowałem.

Teraz znajomy podał mi inny sposób, który działa jak na razie w 100%.

Odpalać steam przez 1 pliczek, Steam fix [dam go w załączniku].
Rozpakuj plik [nie mogłem pliku wysłać, bo nie pozwala system na takie rozszerzenie.
Po rozpakowaniu pojawi ci się "Steam Fix.cmd", który kopiujesz do folderu ze steam i po przpez ten plik uruchamiasz Steam'a.

Dla niepewnych co do ściągnięcia pliku zamieszczam zawartość tego pliku:
start /ABOVENORMAL steam.exe
exit
Chyba dzięki temu pliczkowi, Steam odpala się na "wyższym priorytecie".

Mi działa nadal, polecam.

Załączone pliki


  • +
  • -
  • 0

#4 Clyr0?

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:73
  • GG:
  • Imię:Andrzej
  • Lokalizacja:Polska
Offline

Napisano 03.11.2011 20:35

moj sposob jest taki: grac na offline steam.

oczywiscie słyszałem też o tym fixie wiec to też.
  • +
  • -
  • 0
Zajmuje się grafiką komputerową wykonuje zlecenia oczywiście odpłatnie.

Dołączona grafika

Zapraszam do mojej sieci Cs-Mentos.pl | Skill | Klimat | Zabawa | :]

#5 Redux

    Zaawansowany

  • Zbanowany

Reputacja: 5
Nowy

  • Postów:109
  • GG:
  • Steam:steam
  • Imię:Redux
  • Lokalizacja:Nie wiem.
Offline

Napisano 10.12.2011 15:55

Dość często nie ma rozwiązania dla tego problemu bądź znika ono po dłuższym czasie. Też miałem z tym problem przez ok. pół roku, byłem przez ten czas zmuszony grać na NS. Później problem znikł ot tak.





Również z jednym lub większą ilością słów kluczowych: steam, lost

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych