Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

klopot z wejsciem po wpisaniu admina


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 Boltos

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:78
  • Lokalizacja:xxx
Offline

Napisano 23.01.2009 22:44

Witam ustawiam sobie nick w cs jaki mam na admina w users.ini i jak odpalam hlds potem wpisuje password moje haslo i connect moj ip to mam blad
you have been banned from this server...blabla

co z tym problemem zrobic??
  • +
  • -
  • 0

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 23.01.2009 22:45

skasuj banned.cfg
  • +
  • -
  • 0

#3 Boltos

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:78
  • Lokalizacja:xxx
Offline

Napisano 23.01.2009 23:10

usunełem.Jak usuwam haslo pozostawiam puste i w users.ini oraz w server setinfo _pw "" puste to wchodzi i działa ale jak wpisze haslo juz w users.ini oraz w server.cfg to jak wpisuje w konsoli password nob i ok i wyskakuje znowu ten blad.Od czego to zalezy?

moje ustawienia

; Examples of admin accounts:
;"STEAM_0:0:123456" "" "abcdefghijklmnopqrstu" "ce"
;"192.168.0.***" "" "abcdefghijklmnopqrstu" "de"
 "Boltos" "nob" "abcdefghijklmnopqrstu" "a"

"loopback" "" "abcdefghijklmnopqrstu" "de"

  • +
  • -
  • 0

#4 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 23.01.2009 23:55

na pewno jest napisane że banned czy że tylko nie masz wstępu?
  • +
  • -
  • 0

#5 naven

    Hero

  • Power User

Reputacja: 200
Profesjonalista

  • Postów:1088
  • GG:
  • Imię:Adam
  • Lokalizacja:Cieszyn
Offline

Napisano 24.01.2009 09:13

setinfo _pw nob nie wpisujesz w server.cfg tylko w swojej konsoli...

password -hasło do serwera (server.cfg)
setinfo _pw -hasło do admina(config.cfg)
  • +
  • -
  • 0

#6 Boltos

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:78
  • Lokalizacja:xxx
Offline

Napisano 24.01.2009 10:24

problem z banem zniknoł lecz pojawił sie nowy wpisuje wpisalem haslo w cfg a teraz probouje sie laczyć i mam wyskakuje mi okienko ze nie mam praw czy cos takiego dam wam te linijk z konsoli zebyscie zoabczyli

] setinfo _pw nob
] connect 192.168.0.183:27015
Connecting to 192.168.0.183:27015...
Connection accepted by 192.168.0.183:27015
* Invalid Password! 
Kicked :"You have no entry to the serv

  • +
  • -
  • 0

#7 Knopers

    Nie patrz tak na mnie !

  • Przyjaciel

Reputacja: 587
Wszechwiedzący

  • Postów:2013
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Cz-wa
Offline

Napisano 24.01.2009 10:36

Powinno być
setinfo _pw "nob"
a nie
setinfo _pw nob

  • +
  • -
  • 0

#8 Boltos

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:78
  • Lokalizacja:xxx
Offline

Napisano 24.01.2009 10:39

aaaa ok juz wszystko jasne all działa.Thx panowie.Proszę o zamkniece tematu.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych