Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z muzyką


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 Maciek1122

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • Imię:Maciek
  • Lokalizacja:Węgorzewo
Offline

Napisano 22.10.2011 16:56

Witam wszystkich. Mam mały problem z własnym serwerem, a konkretnie z muzyką na nim. Na serwerze mam muzykę
1. 10sekund przed wybuchem bomby
2. podczas rozgrzewki
Wszystko pięknie działało ale muzyka się znudziła i postanowiłem coś zmienić. No więc najpierw dodałem na serwer nowe dźwięki ale z tymi samymi nazwami jak poprzednie. Nie działało. Pomyślałem więc że to dlatego że taka sama nazwa, więc zmieniłem nazwę muzyki, a w plikach .sma (scripting) tych pluginów odnalazłem linijkę gdzie było jak ma dany dźwięk się nazywać (tzn było (...)/sound/misc/rozgrzewka/rr.mp3 to zmieniłem na (...)/sound/misc/rozgrzewka/rozgffa.mp3). Niestety dalej nie ma nowej muzyki, jest stara mimo iż usunąłem ją z serwera. Byłbym wdzięczny gdyby ktoś pomógł to rozwiązać
PS. żadnych błedów literowych w nazwach muzyczek na pewno nie ma, sprawdziłem dwa razy; wklejone są również we własciwe miejsce

Pozdro :)
  • +
  • -
  • 0

#2 eck0^

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:20
  • Imię:Michał
  • Lokalizacja:Łomża
Offline

Napisano 22.10.2011 17:21

Skoro zmieniasz coś w sma to go kompiluj ;P Powinno pomóc.

Użytkownik mNq.^ edytował ten post 22.10.2011 17:21


#3 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 22.10.2011 17:30

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
AMX Mod XProblemy
do
AMX Mod XProblemy z pluginami


  • +
  • -
  • 0

#4 Maciek1122

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • Imię:Maciek
  • Lokalizacja:Węgorzewo
Offline

Napisano 22.10.2011 19:32

Skoro zmieniasz coś w sma to go kompiluj ;P Powinno pomóc.


Wielkie dzięki, działa ;)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych