Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z antyrusher 2.6


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
12 odpowiedzi w tym temacie

#1 spinacz94

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Lokalizacja:Skarżysko
Offline

Napisano 21.10.2011 20:14

Witam. Problem polega na tym, że wszystko jest dobrze wgrane, a nie ma ani linii raszu, ani w ogóle jakiejkolwiek reakcji tego pluginu na serwerze. Jaka może być przyczyna? Wszystko wpisane do plugins.ini, wszystko wgrane na swoje miejsce. Czemu nie chce działać? Na serrwie było 12 osób a on nie działał...
  • +
  • -
  • 0

#2 mlekowita

    Wszechpomocny

  • Zbanowany

Reputacja: 91
Zaawansowany

  • Postów:398
  • Lokalizacja:Polska
Offline

Napisano 21.10.2011 20:31

Wróżka na urlopie. Proszę logi.

#3 spinacz94

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Lokalizacja:Skarżysko
Offline

Napisano 21.10.2011 20:36

problem w tym, że w error logach nic nie ma o anty rusher... ;/ jest tylko o innym pluginie. Ten jest, a jakby go nie było...
  • +
  • -
  • 0

#4 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 21.10.2011 20:37

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
AMX Mod XProblemy
do
AMX Mod XProblemy z pluginami


  • +
  • -
  • 0

#5 WiWaldi:*

    Wszechwidzący

  • Zbanowany

Reputacja: 65
Pomocny

  • Postów:267
  • GG:
  • Imię:Waldemar
  • Lokalizacja:Świdnica
Offline

Napisano 21.10.2011 21:00

Wklej te cvary do amxx.cfg

//Anty Rash
amx_antirusher_action "7"
amx_antirusher_cash "10"
amx_antirusher_cash_end "1"
amx_antirusher_sound "1"
amx_antirusher_sound_mode "1"
amx_antirusher "1"
amx_antirusher_slap "1"
amx_antirusher_time "60"
amx_antirusher_immunity "0"
amx_antirusher_warn "1"
amx_antirusher_freq "0.1"
amx_antirusher_zasady "1"


#6 spinacz94

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Lokalizacja:Skarżysko
Offline

Napisano 21.10.2011 21:18

to już działa. Dzięki. Teraz mam inny problem. Nie pokazują mi się te linie na ziemi czarno żółte. Wszystko też wgrane jak należy, a linii granic rashu nie ma. Wie ktoś jaki powód? Errorów nie ma w logach.
  • +
  • -
  • 0

#7 WiWaldi:*

    Wszechwidzący

  • Zbanowany

Reputacja: 65
Pomocny

  • Postów:267
  • GG:
  • Imię:Waldemar
  • Lokalizacja:Świdnica
Offline

Napisano 21.10.2011 22:13

Wgraj to M_Antirusher_2.6_alfa

Załączony plik  M Antirusher 2.6 alfa + graficzne linie na ziemi.rar   84,26 KB  11 Ilość pobrań


Do pliku plugins.ini dopisz:

M_Antirusher_2.6_alfa.amxx
in_game_ads.amxx


#8 spinacz94

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Lokalizacja:Skarżysko
Offline

Napisano 22.10.2011 08:57

ja mam tą wersję na serwerze i te linie na dole nie działają ;/
  • +
  • -
  • 0

#9 mlekowita

    Wszechpomocny

  • Zbanowany

Reputacja: 91
Zaawansowany

  • Postów:398
  • Lokalizacja:Polska
Offline

Napisano 22.10.2011 10:40

A wgrałeś do folderu sprites takie coś jak strefa.spr ? to odpowiada za graficzną linie.

#10 spinacz94

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Lokalizacja:Skarżysko
Offline

Napisano 22.10.2011 13:44

wgrałem
  • +
  • -
  • 0

#11 freetu

    Wszechwiedzący

  • Power User

Reputacja: 71
Pomocny

  • Postów:504
  • Lokalizacja:Kwidzyn
Offline

Napisano 22.10.2011 14:53

na zwykłym dust2 te linie chyba są. ZObacz czy masz folder w ../configs o nazwie
in_game_ads
a w nim powinny być nazwy mapek a wewnątrz są zapisane kordy stref oraz kordy tych obrazków.

Bardzo możliwe że obrazki musisz sam sobie ustawić na każdej mapie. W tym celu wykorzystasz ten plugin: in_game_ads.amxx który wgrywałeś wraz z antyrashem

Czytaj BARDZO DOKŁADNIE ten temat:
http://amxx.pl/topic/966-reklamy-na-serwerze-informacje-graficzne-na-scianach/

masz tu napisaną całą i dokładną instrukcję jak korzystać z tego pluginu ;)
  • +
  • -
  • 0

#12 TySiu

    Zaawansowany

  • Zbanowany

Reputacja: 11
Początkujący

  • Postów:147
  • Imię:Krzysiek
  • Lokalizacja:Białogóra / Choczewo
Offline

Napisano 22.10.2011 16:16

Ja również używałem tego antyrushera i mi też nie chciał działać , odinstalowałem go i wgrałem ponownie Tobie też polecam to zrobić ;)

#13 spinacz94

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Lokalizacja:Skarżysko
Offline

Napisano 22.10.2011 19:42

wgrywałem go z 10 razy ;) Dzięki za info freetu
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych