Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

HLTV na linux problem ze screen-em


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 Truposz WWL

    Profesjonalista

  • Użytkownik

Reputacja: 41
Pomocny

  • Postów:159
  • Lokalizacja:Duczki
Offline

Napisano 18.10.2011 20:28

Witam!
Mam swój serwer dedykowany. Postawiłem na nim sobie serwer hlds i wszystko pięknie chodzi teraz chce postawić do tego serwer HLTV i mam problem ze screenem. Moja komenda startowa serwera HLTV wygląda tak:
./hltv -ip 178.19.107.178 -port 27020 +exec hltv1.cfg -maxfps 100
i wtedy wszystko ładnie chodzi nagrywa itd. Ale gdy chce dać tą komende w screen to proces HLTV jest lecz nie łączy się z sewerem.
screen -AmdS hlstv ./hltv -ip 178.19.107.178 -port 27020 +exec hltv1.cfg -maxfps 100
Może potraficie mi pomóc..?

Sory temat do zamknięcia poradziłem sobie trzeba uruchomić taki skrypt
#!/bin/bash
export LD_LIBRARY_PATH=".:$LD_LIBRARY_PATH";
screen -A -m -d -S hltv ./hltv +exec hltv.cfg 


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych