Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Zamarza ekran na 32 bitach


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
12 odpowiedzi w tym temacie

#1 Szymek^

    Profesjonalista

  • Użytkownik

Reputacja: 30
Życzliwy

  • Postów:187
  • Imię:Szymon
  • Lokalizacja:Tczew
Offline

Napisano 16.10.2011 18:30

Witam. Mój counter-strike jest od steama w razie jakichkolwiek pytań odnośnie wersji mojej gry.
Mój problem polega na tym, że jeśli gram na 32 bitach i zminimalizuje grę i przywrócę to zamarza ekran i nie pozostaje nic poza wyłączeniem CS poprzez menadżer zadań. Gdyby ktoś wiedział o co chodzi i pytał o sprzęt system etc. to posiadam monitor LG FLATRON E1940S, system operacyjny VISTA Home PREMIUM v32. Karta graficzna to Nvidia G-Force 8500 GT.

Pozdrawiam i proszę o pomoc.
  • +
  • -
  • 0

#2 Nakupenda.

    Not yet YODA

  • Użytkownik

Reputacja: 136
Zaawansowany

  • Postów:451
  • Imię:Paweł
  • Lokalizacja:Warszawa
Offline

Napisano 16.10.2011 18:44

karta jeszcze 3 lata temu była bardzo dobra, więc spokojnie powinna wszystko udźwignąć

raczej chodzi o konfiguracje... czegoś.

Nie mam pojęcia co to może być, vista do d*py ale to nie znaczy że tak powinno się robić

Podaj jeszcze RAM i parametry procka ;)
  • +
  • -
  • 0

#3 Szymek^

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 30
Życzliwy

  • Postów:187
  • Imię:Szymon
  • Lokalizacja:Tczew
Offline

Napisano 16.10.2011 18:46

Pamięć RAM 2GB
Parametry procka:

Intel® Core™2 Quad CPU Q6600 @ 2.40 GHz
razy cztery.
  • +
  • -
  • 0

#4 Nakupenda.

    Not yet YODA

  • Użytkownik

Reputacja: 136
Zaawansowany

  • Postów:451
  • Imię:Paweł
  • Lokalizacja:Warszawa
Offline

Napisano 16.10.2011 18:55

Procek mam taki sam, tylko sobie podkręciłem

ram spokojnie powinien starczyć, nie mam pojęcia w czym problem
  • +
  • -
  • 0

#5 Szymek^

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 30
Życzliwy

  • Postów:187
  • Imię:Szymon
  • Lokalizacja:Tczew
Offline

Napisano 16.10.2011 19:07

A Ram za mały ?
  • +
  • -
  • 0

#6 Nakupenda.

    Not yet YODA

  • Użytkownik

Reputacja: 136
Zaawansowany

  • Postów:451
  • Imię:Paweł
  • Lokalizacja:Warszawa
Offline

Napisano 16.10.2011 19:09

Ram jest na spokojnie wystarczający, nie masz W7 64 bit Ultimate + GG + Skype + CS + Milion-innych-rzeczy-nawłączanych, więc powinien spokojnie wystarczać. Zresztą w CS'a można grać na 16 razy mniejszym ramie
  • +
  • -
  • 1

#7 Szymek^

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 30
Życzliwy

  • Postów:187
  • Imię:Szymon
  • Lokalizacja:Tczew
Offline

Napisano 16.10.2011 19:15

Dobra daje tobie + za dobre chęci.
Pomoże ktoś ?
  • +
  • -
  • 0

#8 VVirus

    Wszechwidzący

  • Zbanowany

Reputacja: 75
Zaawansowany

  • Postów:249
  • GG:
  • Steam:steam
  • Imię:Krzysztof
  • Lokalizacja:Warszawa
Offline

Napisano 16.10.2011 19:23

Spróbuj odpalać Steam z piorytetem niskim w menadżerze zadań i powiedz czy to samo się dzieje ;)

Serwery należące do mnie :) te i reszta na www.PlayBoard.eu oraz www.PlayBoard.pl

 

b_350_20_FFFFFF_FFFFFF_000000_000000.png b_350_20_FFFFFF_FFFFFF_000000_000000.pngb_350_20_FFFFFF_FFFFFF_000000_000000.png b_350_20_FFFFFF_FFFFFF_000000_000000.png


#9 Szymek^

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 30
Życzliwy

  • Postów:187
  • Imię:Szymon
  • Lokalizacja:Tczew
Offline

Napisano 16.10.2011 19:36

Działa tylko, że długo mi się włącza steam. Da się temu jakoś zaradzić?
  • +
  • -
  • 0

#10 VVirus

    Wszechwidzący

  • Zbanowany

Reputacja: 75
Zaawansowany

  • Postów:249
  • GG:
  • Steam:steam
  • Imię:Krzysztof
  • Lokalizacja:Warszawa
Offline

Napisano 16.10.2011 20:59

Nie jestem bdb obeznany na systemie Win, bo pracuje only linux lecz zapewne to wina Visty

hmm.. albo możliwe że sidebar itp. te gówniane dodatki visty ci tak mulą. ale to chyba nie to (lecz spróbuj się pobawić tym)

Stawiam iż wina Visty :F

Użytkownik Majster VVirus edytował ten post 16.10.2011 21:01

Serwery należące do mnie :) te i reszta na www.PlayBoard.eu oraz www.PlayBoard.pl

 

b_350_20_FFFFFF_FFFFFF_000000_000000.png b_350_20_FFFFFF_FFFFFF_000000_000000.pngb_350_20_FFFFFF_FFFFFF_000000_000000.png b_350_20_FFFFFF_FFFFFF_000000_000000.png


#11 Nakupenda.

    Not yet YODA

  • Użytkownik

Reputacja: 136
Zaawansowany

  • Postów:451
  • Imię:Paweł
  • Lokalizacja:Warszawa
Offline

Napisano 16.10.2011 21:33

Hmm, wpadł mi do głowy jeszcze jeden pomysł

Odpal Cs'a, zminimalizuj, Ctr+Alt+Delete > Manager Urządzeń > Procesy i zrób screena wszystkich
  • +
  • -
  • 0

#12 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6034
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 17.10.2011 15:11

vista ma swoje odchyły :D , zainstaluj najnowsze sterowniki do karty graficznej
  • +
  • -
  • 0

#13 Prezes.Novako

    Początkujący

  • Zbanowany

Reputacja: -5
Mniej niż zer0.

  • Postów:17
  • Imię:Dawid
  • Lokalizacja:Katowice
Offline

Napisano 18.10.2011 19:37

Polecam xp




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych