Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Serwer ma ścinki.


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Drzanas

    Godlike

  • Power User

Reputacja: 328
Wszechpomocny

  • Postów:1283
  • Steam:steam
  • Imię:Piotrek
  • Lokalizacja:Warszawa
Offline

Napisano 12.10.2011 19:45

Od pewnego czasu na moim serwerze występują małe ścinki.
Takie sekundowe. Coś w stylu tak jak ESL Wire czasem zamraża na sekundę tak samo na moim serwerze.
Zaczęło się to od czasu kiedy zmieniłem pingboost i sys_ticrate odpowiednio na 2 i 600.
Może to być tym spowodowane.
Raczej to nie jest wina przez pluginy, bo od czasu zmiany tych parametrów przy serwerze nie było nic robione.
Dla pewności kilka rzeczy jakby ktoś chciał:
Spoiler

  • +
  • -
  • 0

graphic.png


#2 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6034
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 14.10.2011 07:18

fps poniżej 150 a nawet poniżej 100 ^D^
powróć do standardowego sys_ticrate i pingboost bo i tak maszyna ci nie wyrabia i 600 fps nie uzyskasz
  • +
  • -
  • 0

#3 Drzanas

    Godlike

  • Autor tematu
  • Power User

Reputacja: 328
Wszechpomocny

  • Postów:1283
  • Steam:steam
  • Imię:Piotrek
  • Lokalizacja:Warszawa
Offline

Napisano 14.10.2011 07:25

Komenda fps_max ustawiona 125.
Czyli ticrate jest uzależniony od fps_max?
Wczoraj robiony reinstal i wykorzystanie procesora spadło do ok 20 %
  • +
  • -
  • 0

graphic.png


#4 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6034
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 14.10.2011 07:50

no to powiem ci że 125 fps to mało jeszcze do tego fps strasznie ci faluje od 80 do 125
  • +
  • -
  • 0

#5 Drzanas

    Godlike

  • Autor tematu
  • Power User

Reputacja: 328
Wszechpomocny

  • Postów:1283
  • Steam:steam
  • Imię:Piotrek
  • Lokalizacja:Warszawa
Offline

Napisano 14.10.2011 11:18

Teraz sprawdziłem i róznie to cpu i fps wygląda
Spoiler

Komendy wywołane aliasem
"alias fps3 "fps;fps;fps"
alias fps "rcon stats;wait;rcon stats;wait;rcon stats;wait;rcon stats;wait;rcon stats;wait;rcon stats;wait;rcon stats;wait;rcon stats;wait;rcon stats;wait;rcon stats;wait;"
więc mały odstęp czasu.
CPU i fps skaczą
Tutaj komenda rcon stats wywoływana co sekundę
Spoiler

  • +
  • -
  • 0

graphic.png


#6 zanatos

    Początkujący

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:15
  • GG:
  • Lokalizacja:Warszawa
Offline

Napisano 14.10.2011 12:27

pingboost 3
sys_ticrate 250

więcej w sys_ticrate nie dawaj bo nie wyrobi.
  • +
  • -
  • 0
Dołączona grafika




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych