Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

roundsound nie działa


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 smolon

    Zaawansowany

  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:127
  • GG:
  • Steam:steam
  • Imię:Adam
  • Lokalizacja:Warszawa
Offline

Napisano 12.10.2011 14:39

L 10/12/2011 - 15:15:52: [alt_end_round_sounds.amxx] ---
L 10/12/2011 - 15:15:52: [alt_end_round_sounds.amxx] Wczytywanie pliku: "addons/amxmodx/configs/roundsound.ini"
L 10/12/2011 - 15:15:52: [alt_end_round_sounds.amxx] Blad - Inexistent File: "sound/misc/ctwinnar2.wav"
L 10/12/2011 - 15:15:52: [alt_end_round_sounds.amxx] Blad - Inexistent File: "sound/misc/ctwinnar3.wav"
L 10/12/2011 - 15:15:52: [alt_end_round_sounds.amxx] Blad - Inexistent File: "sound/misc/ctwinnar4.wav"
L 10/12/2011 - 15:15:52: [alt_end_round_sounds.amxx] Blad - Inexistent File: "sound/misc/twinnar.wav"
L 10/12/2011 - 15:15:52: [alt_end_round_sounds.amxx] Blad - Inexistent File: "sound/misc/twinnar2.wav"
L 10/12/2011 - 15:15:52: [alt_end_round_sounds.amxx] Blad - Inexistent File: "sound/misc/twinnar3.wav"
L 10/12/2011 - 15:15:52: [alt_end_round_sounds.amxx] ---
L 10/12/2011 - 15:15:52: [alt_end_round_sounds.amxx] [ Loading 0 CTs Sounds ]
L 10/12/2011 - 15:15:52: [alt_end_round_sounds.amxx] ---
L 10/12/2011 - 15:15:52: [alt_end_round_sounds.amxx] [ Loading 0 Ts Sounds ]
L 10/12/2011 - 15:15:52: [alt_end_round_sounds.amxx] ---


w logach mi sie cos takiego pokazuje :( o co tu biega?

HELP
  • +
  • -
  • 0

#2 fejk

    Wszechpomocny

  • Zbanowany

Reputacja: 53
Pomocny

  • Postów:336
  • GG:
  • Lokalizacja:users.ini
Offline

Napisano 13.10.2011 12:57

czy w pliku addons/amxmodx/configs/roundsound.ini dodałeś dokładne ścieżki do piosenek??


L 10/12/2011 - 15:15:52: [alt_end_round_sounds.amxx] [ Loading 0 CTs Sounds ]
L 10/12/2011 - 15:15:52: [alt_end_round_sounds.amxx] ---
L 10/12/2011 - 15:15:52: [alt_end_round_sounds.amxx] [ Loading 0 Ts Sounds ]

nie wczytano żadnych piosenek, musiałeś dodać złe ścieżki do piosenek..

#3 smolon

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:127
  • GG:
  • Steam:steam
  • Imię:Adam
  • Lokalizacja:Warszawa
Offline

Napisano 13.10.2011 14:12

; CT Sounds

"sound/misc/bomba.wav" "CT"
"sound/misc/bomba1.wav" "CT"
"sound/misc/bomba2.wav" "CT"
"sound/misc/bomba3.wav" "CT"
; T Sounds

"sound/misc/bomba4.wav" "T"
"sound/misc/bomba5.wav" "T"
"sound/misc/bomba6.wav" "T"
"sound/misc/bomba7.wav" "T"
"sound/misc/bomba8.wav" "T"



tak jest w wpisane w roundsound.ini


i te plkki sie znajduja w sound/misc
  • +
  • -
  • 0

#4 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 13.10.2011 18:06

to dlaczego plugin czyta ? <8.

L 10/12/2011 - 15:15:52: [alt_end_round_sounds.amxx] Blad - Inexistent File: "sound/misc/ctwinnar2.wav"
L 10/12/2011 - 15:15:52: [alt_end_round_sounds.amxx] Blad - Inexistent File: "sound/misc/ctwinnar3.wav"
L 10/12/2011 - 15:15:52: [alt_end_round_sounds.amxx] Blad - Inexistent File: "sound/misc/ctwinnar4.wav"
L 10/12/2011 - 15:15:52: [alt_end_round_sounds.amxx] Blad - Inexistent File: "sound/misc/twinnar.wav"
L 10/12/2011 - 15:15:52: [alt_end_round_sounds.amxx] Blad - Inexistent File: "sound/misc/twinnar2.wav"
L 10/12/2011 - 15:15:52: [alt_end_round_sounds.amxx] Blad - Inexistent File: "sound/misc/twinnar3.wav"


Użytkownik Kawon edytował ten post 13.10.2011 18:07

  • +
  • -
  • 0

DarkGL to mój autorytet.


#5 fejk

    Wszechpomocny

  • Zbanowany

Reputacja: 53
Pomocny

  • Postów:336
  • GG:
  • Lokalizacja:users.ini
Offline

Napisano 13.10.2011 20:32

kolego, w roundsound.ini zmień nazwy piosenek na ctwinnar2.wav itp.

#6 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 13.10.2011 22:18

kolego, w roundsound.ini zmień nazwy piosenek na ctwinnar2.wav itp.



nie nie nie, z tego co plugin to już sa ctwinnar...
zmień w roundsound.ini nazwy nutek takie jak masz w folderze
  • +
  • -
  • 0

DarkGL to mój autorytet.


#7 fejk

    Wszechpomocny

  • Zbanowany

Reputacja: 53
Pomocny

  • Postów:336
  • GG:
  • Lokalizacja:users.ini
Offline

Napisano 14.10.2011 07:54

no to mówię, żeby zmienił nazwy piosenek na ctwinnar etc.

źle mnie musiałeś zrozumieć

#8 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 14.10.2011 09:31

to chyba ty źle piszesz :] napisałeś żeby zmienił nazwy na takie jakie ma w roundsound.ini
zmień w folderze nazwy nutek
  • +
  • -
  • 0

DarkGL to mój autorytet.





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych