Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
HTML

[ROZWIĄZANE] Strona wyświetla się tylko po dopisaniu index.html

HTML

  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Gufinsky

    oh, srsly?

  • Power User

Reputacja: 266
Wszechwidzący

  • Postów:591
  • GG:
  • Steam:steam
  • Imię:Jakub
  • Lokalizacja:localhost
Offline

Napisano 08.10.2011 12:12

Witam.

Mam taki problem, że moja strona wyświetla się tylko po dopisaniu do link /index.html po wpisaniu samego linku (np) hehe.pl ukazuje nam się
Forbidden
You don't have permission to access / on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

wtf? ;[
  • +
  • -
  • 0

#2 Niby co ? :P

    Zaawansowany

  • Zbanowany

Reputacja: 10
Początkujący

  • Postów:107
  • Lokalizacja:Warsaw
Offline

Napisano 08.10.2011 12:14

strona w oparciu na jaki silnik
Zwykly html czy przemek czy jeszcze cos innego
Jezeli przemek powinno automatycznie przkierowac na xxx.index.html
jezeli html to musisz edytowac by przekierowywalo na index.html

#3 Gufinsky

    oh, srsly?

  • Autor tematu
  • Power User

Reputacja: 266
Wszechwidzący

  • Postów:591
  • GG:
  • Steam:steam
  • Imię:Jakub
  • Lokalizacja:localhost
Offline

Napisano 08.10.2011 12:15

Dzięki, dodałem przekierowanie i już hula.

Czysta strona w html.
  • +
  • -
  • 0

#4 Niby co ? :P

    Zaawansowany

  • Zbanowany

Reputacja: 10
Początkujący

  • Postów:107
  • Lokalizacja:Warsaw
Offline

Napisano 08.10.2011 12:16

No widzisz ;)

#5 Hajmus

    Wszechwidzący

  • Użytkownik

Reputacja: 60
Pomocny

  • Postów:260
  • GG:
  • Lokalizacja:Otwock
Offline

Napisano 08.10.2011 12:33

chmody (777) ustawione poprawnie?
  • +
  • -
  • -1

naOtwocku.pl [CoD:Advanced][100lvl] - 80.82.16.66:27024

b_350_20_FFAD41_E98100_000000_591F11.png


#6 Niby co ? :P

    Zaawansowany

  • Zbanowany

Reputacja: 10
Początkujący

  • Postów:107
  • Lokalizacja:Warsaw
Offline

Napisano 08.10.2011 12:35

Po co twój spam tu jak chmody nie mają nic do rzeczy a problem już rozwiązany ...

#7 Onyke

    Godlike

  • Przyjaciel

Reputacja: 705
Guru

  • Postów:2178
Offline

Napisano 08.10.2011 12:40

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: HTML

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych