Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] native "get_pcvar_float...


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 lexar

    Wszechwiedzący

  • Power User

Reputacja: 63
Pomocny

  • Postów:502
  • GG:
  • Lokalizacja:Wyspa Kucyków
Offline

Napisano 07.10.2011 19:29

Witam mam taki problem z codem ponieważ kiedy wgrałem go na serwer w konsoli nieustannie wyświetla się takie coś:

20:26:09: Invalid CVAR pointer
L 10/07/2011 - 20:26:09: [AMXX] Run time error 10 (plugin "cod.amxx") (native "get_pcvar_float") - debug not enabled!
L 10/07/2011 - 20:26:09: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 10/07/2011 - 20:26:09: Invalid CVAR pointer
L 10/07/2011 - 20:26:09: [AMXX] Run time error 10 (plugin "cod.amxx") (native "get_pcvar_float") - debug not enabled!
L 10/07/2011 - 20:26:09: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 10/07/2011 - 20:26:09: Invalid CVAR pointer
L 10/07/2011 - 20:26:09: [AMXX] Run time error 10 (plugin "cod.amxx") (native "get_pcvar_float") - debug not enabled!
L 10/07/2011 - 20:26:09: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 10/07/2011 - 20:26:09: Invalid CVAR pointer
L 10/07/2011 - 20:26:09: [AMXX] Run time error 10 (plugin "cod.amxx") (native "get_pcvar_float") - debug not enabled!
L 10/07/2011 - 20:26:09: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 10/07/2011 - 20:26:09: Invalid CVAR pointer
L 10/07/2011 - 20:26:09: [AMXX] Run time error 10 (plugin "cod.amxx") (native "get_pcvar_float") - debug not enabled!
L 10/07/2011 - 20:26:09: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 10/07/2011 - 20:26:09: Invalid CVAR pointer
L 10/07/2011 - 20:26:09: [AMXX] Run time error 10 (plugin "cod.amxx") (native "get_pcvar_float") - debug not enabled!
L 10/07/2011 - 20:26:09: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

nawet nie da się wybrac klasy... dopisywałem "debug" lecz nic to nie dało ;/ proszę o pomoc co z tym mogę zrobić :(

SMA:
http://www.speedysha...0642599/cod.sma

Pozdrawiam

Użytkownik lexar edytował ten post 07.10.2011 19:30

  • +
  • -
  • 0

#2 Goliath

    Godlike

  • Przyjaciel

Reputacja: 1227
Godlike

  • Postów:2334
  • GG:
  • Steam:steam
  • Imię:Maciej
  • Lokalizacja:Mońki
Offline

Napisano 07.10.2011 19:41

dopisywałem "debug" lecz nic to nie dało ;/

Debugowanie nie jest do naprawiania, ale do dokładniejszego lokalizowania błędów. Powinieneś dać logi pod dopisaniu "debug". Trzymaj, powinno działać.

PS. *.sma się wrzuca do załącznika.

Załączone pliki


Użytkownik Goliath edytował ten post 07.10.2011 19:48

  • +
  • -
  • 0

#3 lexar

    Wszechwiedzący

  • Autor tematu
  • Power User

Reputacja: 63
Pomocny

  • Postów:502
  • GG:
  • Lokalizacja:Wyspa Kucyków
Offline

Napisano 07.10.2011 19:46

Dzięki za poprawienie debug będę pamiętał lecz dalej to samo się wyświetla jak daje tego edytowanego coda :(
  • +
  • -
  • 0

#4 Goliath

    Godlike

  • Przyjaciel

Reputacja: 1227
Godlike

  • Postów:2334
  • GG:
  • Steam:steam
  • Imię:Maciej
  • Lokalizacja:Mońki
Offline

Napisano 07.10.2011 19:50

Chyba już widzę błąd. Spróbuj teraz.

Załączone pliki


  • +
  • -
  • 1

#5 lexar

    Wszechwiedzący

  • Autor tematu
  • Power User

Reputacja: 63
Pomocny

  • Postów:502
  • GG:
  • Lokalizacja:Wyspa Kucyków
Offline

Napisano 07.10.2011 19:53

Stary jesteś wielki : ******** dzięki wielkie!!!!!! działa :)
  • +
  • -
  • 0

#6 Goliath

    Godlike

  • Przyjaciel

Reputacja: 1227
Godlike

  • Postów:2334
  • GG:
  • Steam:steam
  • Imię:Maciej
  • Lokalizacja:Mońki
Offline

Napisano 07.10.2011 19:55

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych