Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

problem z vip ultimate v. 2.7


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 konrad9510

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:35
  • Imię:Konrad
  • Lokalizacja:Turek
Offline

Napisano 05.10.2011 20:21

Witam, mam problem z pluginem, a dokładniej vip ultimate hot v. 2.7, problem polega w tym, że kilka rzeczy w nim nie chodzi, a dokładniej:
- powinny być dawane na start granaty: HE, flash, oraz smoke, a nie dostaje żadnego
- oraz powinna być dawana kamizelka na start 100 armor a nie dostaje nic
Oraz jeszcze taki mały problem z wiązane z tym, a mianowicie co każda zmiana mapy lub co każde uruchomienie serwera muszę ponownie ustawiać cvary od vipa, można tego za radzić ??

Proszę o poprawienie mi tego pluginu i go upload.

Dodam, że w cvarach ustawiałem już tak jak chciałem, pisze, że będą granaty dawane a nie ma nic.

Mój upload vipa: http://www.speedysha...te_Hot_v2.7.rar
  • +
  • -
  • 0

#2 Drzanas

    Godlike

  • Power User

Reputacja: 328
Wszechpomocny

  • Postów:1283
  • Steam:steam
  • Imię:Piotrek
  • Lokalizacja:Warszawa
Offline

Napisano 05.10.2011 21:08

A może jakieś logi?
Dopisz też debug i sprawdź logi.
Ja miałem ten plugin i działał jak trzeba.
  • +
  • -
  • 0

graphic.png


#3 konrad9510

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:35
  • Imię:Konrad
  • Lokalizacja:Turek
Offline

Napisano 06.10.2011 11:18

W konsoli nie ma żadnych błędów, a dokładniej związane z tym vipem. A gdzie dopisać ten debug??
  • +
  • -
  • 0

#4 sharkowy

    Lokalna anomalia sejsmiczna o nieustalonej genezie.

  • Przyjaciel

Reputacja: 71
Pomocny

  • Postów:1913
Offline

Napisano 06.10.2011 11:44

A gdzie dopisać ten debug??


Zaraz po nazwie pluginu w plugins.ini np.


nazwa_pluginu.amxx debug
  • +
  • -
  • 0

2011 - Admin FFA

2011 ~ 2012 - Support Team

2012 ~ 2014 - Moderator

2014 - Junior Admin

2015 - Przyjaciel  R.I.P. sharkowy :(

 


#5 konrad9510

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:35
  • Imię:Konrad
  • Lokalizacja:Turek
Offline

Napisano 06.10.2011 14:28

Coś w konsoli zauważyłem innego chyba po wpisaniu tego debug, o to to:


L 10/06/2011 - 15:16:45: [CSTRIKE] Invalid player 1
L 10/06/2011 - 15:16:45: [AMXX] Displaying debug trace (plugin "Vip_Ultimate_Hot_v2.7.amxx")
L 10/06/2011 - 15:16:45: [AMXX] Run time error 10: native error (native "cs_set_user_model")
L 10/06/2011 - 15:16:45: [AMXX] [0] Vip_Ultimate_Hot_v2.7.sma::SetPlayerModel (line 669)


O co chodzi w tym??? I co należy zrobić, aby było dobrze ??

Użytkownik konrad9510 edytował ten post 06.10.2011 14:28

  • +
  • -
  • 0

#6 Hajmus

    Wszechwidzący

  • Użytkownik

Reputacja: 60
Pomocny

  • Postów:260
  • GG:
  • Lokalizacja:Otwock
Offline

Napisano 06.10.2011 14:29

odblokowane moduły masz?
  • +
  • -
  • 0

naOtwocku.pl [CoD:Advanced][100lvl] - 80.82.16.66:27024

b_350_20_FFAD41_E98100_000000_591F11.png


#7 konrad9510

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:35
  • Imię:Konrad
  • Lokalizacja:Turek
Offline

Napisano 06.10.2011 18:15

Tak
  • +
  • -
  • 0

#8 daffid77

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • Imię:Dawid
  • Lokalizacja:Oleśnica
Offline

Napisano 29.12.2011 23:57

Wybaczcie ze tak szperam , ale mam taki sam problem i na dodatek ani vip ani zwykly gracz nie może kupić awp ... O co chodzi
  • +
  • -
  • 0
Zapraszam na Serwer FFA : 91.204.161.183:27031

Dołączona grafika

Lub Na stronę www.Cs-Pudelko.xaa.pl




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych