Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z adminami na serwerze .admini wyłączają się


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 kZ.

    Początkujący

  • Girl

Reputacja: 0
zer0.

  • Postów:13
  • GG:
  • Steam:steam
  • Imię:Angelika
  • Lokalizacja:Gorlice
Offline

Napisano 02.10.2011 10:50

Witam, mam pewien problem na moim serwerze i chciałam zgłosić się do was o pomoc.

Otóż nie wiem czego to może być wina, ale czasem na 1 lub 2 mapki wyłącza się wszystkim admin. Po kolejnej zmianie mapy działa.
W users.ini jest wszystko w porządku, admini zapisani na steam id, hasło itp. a na serwerze dzieje się właśnie coś takiego. Ludzie się denerwują, bo jest cheat a admini nawet zbanować nie mogą.

Ktoś może wie jak to naprawić?

Jeśli już taki temat był założony to przepraszam, ale bardzo mi się spieszy. Proszę o pomoc ! :D
  • +
  • -
  • 0

#2 T.I.G.E.R

    Pomocny

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:59
  • Imię:Rafał
  • Lokalizacja:Iława
Offline

Napisano 03.10.2011 22:56

Masz Minibans czy coś w tym stylu?
Może to być wina właśnie tego.
  • +
  • -
  • 0
Jeżeli pomogłem daj +

#3 Drzanas

    Godlike

  • Power User

Reputacja: 328
Wszechpomocny

  • Postów:1283
  • Steam:steam
  • Imię:Piotrek
  • Lokalizacja:Warszawa
Offline

Napisano 03.10.2011 23:11

Coś w logach jest?
  • +
  • -
  • 0

graphic.png


#4 kZ.

    Początkujący

  • Autor tematu
  • Girl

Reputacja: 0
zer0.

  • Postów:13
  • GG:
  • Steam:steam
  • Imię:Angelika
  • Lokalizacja:Gorlice
Offline

Napisano 06.10.2011 17:51

Mam amxbans podłączony od własnej sieci, a w logach nie ma właśnie żadnych błędów. ;/
  • +
  • -
  • 0

#5 Onyke

    Godlike

  • Przyjaciel

Reputacja: 705
Guru

  • Postów:2178
Offline

Napisano 07.10.2011 21:16

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
Counter-Strike > Problemy
do
AMX Mod X > Problemy


  • +
  • -
  • 0

#6 Arex

    ERROR

  • Zbanowany

Reputacja: 5
Nowy

  • Postów:310
  • Imię:Arex
  • Lokalizacja:Bobowa
Offline

Napisano 09.10.2011 13:33

A oni maja admina w amxbans?
Jaki Hosting WWW?
Admini sa dopiszani w urser.ini?

#7 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 09.10.2011 13:46

Jaka wersja amxbans ?
Lepiej jak byś ustawiła adminów z bazy
  • +
  • -
  • 0

DarkGL to mój autorytet.





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych