Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z ukrywaniem slotaPrzy pełnym serwerze pokazuje się ukryty slot


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Andy19

    Profesjonalista

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:156
  • GG:
  • Imię:Karol
  • Lokalizacja:Białystok
Offline

Napisano 29.09.2011 15:29

Witam, mam problem z ukrywaniem jednego slota a mianowicie posiadam serwer 18 slotowy przy czym ukrywam jeden slot czyli widzimy 17 slotów no i miałem nadzieje że przy full na serwerze będzie 17/17 a jest 17/18 pokazuje sie ukryty slot.
Oczywiście google używałem.
W server.cfg mam:
sv_visiblemaxplayers 17
mp_hideslots "1"

amxx.cfg
amx_reservation 1
amx_hideslots 1

W załączniku wysyłam plik adminslots.sma

Jeżeli ktoś zna rozwiązanie na mój problem proszę o informacje z góry dziękuje.

Załączone pliki


  • +
  • -
  • 0
Dołączona grafika- IP:[79.133.194.91:27245] Zapraszam serdecznie.
Dołączona grafika - IP:[80.72.37.11:27055] Zapraszam serdecznie.

#2 Pingwinek

    Pomocny

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:43
  • Lokalizacja:Olsztyn
Offline

Napisano 29.09.2011 22:55

sv_maxplayers 17
sv_visiblemaxplayers 17

i

amx_reservation 1
amx_hideslots 0

pokombinuj ;f

Użytkownik Pingwinek edytował ten post 29.09.2011 22:59

  • +
  • -
  • 1

#3 Andy19

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:156
  • GG:
  • Imię:Karol
  • Lokalizacja:Białystok
Offline

Napisano 01.10.2011 19:57

Już problem rozwiązany.
Pomogło amx_hideslots 0 + korekta sma + za chęci.
  • +
  • -
  • 0
Dołączona grafika- IP:[79.133.194.91:27245] Zapraszam serdecznie.
Dołączona grafika - IP:[80.72.37.11:27055] Zapraszam serdecznie.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych