Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z xREDIRECT


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 dad

    Pomocny

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:56
Offline

Napisano 25.09.2011 08:41

Witam, używam xRedirect na każdym ze swoich serwerów, kiedy zakupiłem nowy serwer oczywiste było to, że też i tam go umieszczne. Ale jak się okazało, nie działa. A w jakim znaczeniu nie działa ? po wpisaniu /server, nic się nie dzieje. Reklama na SPEC, wyświetla się oraz jak w konsoli wpiszę się pickserver. A ustawienia cvar itp. mam z innego serwera, gdzie wszystko dobrze działa. Jakieś rady ?
  • +
  • -
  • 0

#2 ;((

    Super Hero

  • Użytkownik

Reputacja: 347
Wszechpomocny

  • Postów:1157
  • Lokalizacja:Aha
Offline

Napisano 25.09.2011 08:42

Pokaz cvary i inne ustawienia, serverlist, bez reklam.
  • +
  • -
  • 0

#3 dad

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:56
Offline

Napisano 25.09.2011 15:57

serverlist
[x1x]
address=xxx
port=27186
cmdbackup=2
noauto=0
nomanual=0
nodisplay=0
[xx]
address=xx1
port=27036
cmdbackup=2
noauto=0
nomanual=0
nodisplay=0
[xx2]
address=xxx
port=27146
cmdbackup=2
noauto=0
nomanual=0
nodisplay=0
[xx3]
address=xxx
port=27046
cmdbackup=2
noauto=0
nomanual=0
nodisplay=0


cvar

//xred
redirect_active 1
redirect_auto 0
redirect_manual 1
redirect_follow 1
redirect_check_method 2
redirect_announce 60
redirect_announce_mode 2
redirect_show 1
redirect_adminslots 0
redirect_maxadmins 0
redirect_retry 1
redirect_hidedown 0
redirect_localslots 0
  • +
  • -
  • 0

#4 Onyke

    Godlike

  • Przyjaciel

Reputacja: 705
Guru

  • Postów:2178
Offline

Napisano 25.09.2011 16:17

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
AMX Mod X > Problemy
do
AMX Mod X > Problemy z pluginami


  • +
  • -
  • 0

#5 dad

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:56
Offline

Napisano 30.09.2011 14:37

Znalazłem winowajce, blockcommands ;)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych